开启辅助访问 切换到宽版

精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 我关注人的新帖 教你赚取精币 - 每日签到


求职/招聘- 论坛接单- 开发者大厅

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

查看: 330|回复: 7
收起左侧

[讨论] EXUI 超级列表框编辑模式bug?

[复制链接]
结帖率:100% (10/10)
发表于 7 天前 | 显示全部楼层 |阅读模式   河北省石家庄市
编辑模式设置为1,应该是双击编辑,但是还是单击直接编辑了
VX截图_20240516005604.png
VX截图_20240516005553.png

点评

实锤,确定是4,感谢@明天自然醒 大哥   河北省石家庄市  发表于 7 天前
目测4才是   江西省上饶市  发表于 7 天前
结帖率:100% (10/10)

签到天数: 22 天

 楼主| 发表于 7 天前 | 显示全部楼层   河北省石家庄市
明天自然醒 发表于 2024-5-16 01:46
.版本 2
.支持库 ExuiKrnln

果然是4!!!! 我试了123 唯独么有试4 哈哈哈 谢谢哥
回复 支持 反对

使用道具 举报

结帖率:100% (10/10)

签到天数: 22 天

 楼主| 发表于 7 天前 | 显示全部楼层   河北省石家庄市
真IKUN 发表于 2024-5-16 02:06
基操,天天遇见各种各样的,一般都是找办法平替,按键你就右键单击,那个没bug,嫌bug多就试试api绘制组件 ...

刚开始用ex,UI啥的还挺好的,一开始只是怀疑自己用法有问题哈哈哈
回复 支持 反对

使用道具 举报

签到天数: 23 天

发表于 7 天前 | 显示全部楼层   福建省厦门市
基操,天天遇见各种各样的,一般都是找办法平替,按键你就右键单击,那个没bug,嫌bug多就试试api绘制组件,或者干脆别用exui,试试论坛的那些皮肤模块
回复 支持 反对

使用道具 举报

结帖率:100% (46/46)

签到天数: 23 天

发表于 7 天前 | 显示全部楼层   江西省上饶市
.版本 2
.支持库 ExuiKrnln

.子程序 _超级列表框EX1_项目左键双击, 整数型
.参数 项目索引, 整数型
.参数 列索引, 整数型
.参数 元素索引, 整数型
.参数 事件来源, 整数型

超级列表框EX1.进入编辑 (项目索引, 列索引, )
回复 支持 反对

使用道具 举报

结帖率:33% (6/18)

签到天数: 1 天

发表于 7 天前 | 显示全部楼层   广东省珠海市
法国黄金分割峰哥
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

发布主题 收藏帖子 返回列表

sitemap| 易语言源码| 易语言教程| 易语言论坛| 诚聘英才| 易语言模块| 手机版| 广告投放| 精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
论坛帖子内容仅用于技术交流学习和研究的目的,严禁用于非法目的,否则造成一切后果自负!如帖子内容侵害到你的权益,请联系我们!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.4 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125 增值电信业务经营许可证 粤B2-20192173

快速回复 返回顶部 返回列表