开启辅助访问 切换到宽版

精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 我关注人的新帖 教你赚取精币 - 每日签到


求职/招聘- 论坛接单- 开发者大厅

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

查看: 272|回复: 8
收起左侧

[易语言] 易语言怎么把超级列表框1的现行选中项添加到超级列表框2...

[复制链接]
结帖率:0% (0/3)
发表于 7 天前 | 显示全部楼层 |阅读模式   湖北省恩施土家族苗族自治州
11精币
捕获123.JPG .版本 2
.支持库 iext

.子程序 _添加_被单击

超级列表框2.置标题 (超级列表框2.插入表项 (, , , , , ), 0, 超级列表框1.取标题 (超级列表框1.现行选中项, 0))



我这样写了只能添加第一编号,我想把超级列表框1的现行选中项整行添加到超级列表框2的整行里面,怎么才行啊 各位大佬





回答提醒:如果本帖被关闭无法回复,您有更好的答案帮助楼主解决,请发表至 源码区 可获得加分喔。
友情提醒:本版被采纳的主题可在 申请荣誉值 页面申请荣誉值,获得 1点 荣誉值,荣誉值可兑换荣誉会员、终身vip用户组。
快捷通道:申请荣誉值无答案申请取消悬赏投诉有答案未采纳为最佳

签到天数: 20 天

发表于 7 天前 | 显示全部楼层   河南省郑州市
分别取出来,在分别添加呢?或者表一全部取出添加数组,数组成员添加表二?
回复

使用道具 举报

结帖率:100% (45/45)

签到天数: 23 天

发表于 7 天前 | 显示全部楼层   江西省南昌市
ok了                       

help_per.e

3.93 KB, 下载次数: 5

PixPin_2024-05-16_01-02-19.gif

点评

楼主可能有些囊中羞涩,没能力再开。。呵呵   新疆维吾尔自治区乌鲁木齐市  发表于 7 天前
回复

使用道具 举报

结帖率:0% (0/3)
 楼主| 发表于 7 天前 | 显示全部楼层   湖北省恩施土家族苗族自治州

感谢大佬!~还有个问题我有三个编辑框,但是每次只能取一个编辑框的内容,到超级列表框里面,该怎么写啊

点评

超级列表框1.置标题(N,1,编辑框1.内容),N-计次循环数;1-你要插入的列;后面就是要插入的内容。   新疆维吾尔自治区乌鲁木齐市  发表于 7 天前
其它问题再开贴呗。本帖问题已回答   江西省南昌市  发表于 7 天前
回复

使用道具 举报

结帖率:100% (1/1)

签到天数: 3 天

发表于 7 天前 | 显示全部楼层   河北省保定市
局部变量 a, 整数型

a = 超级列表框2.插入表项 (, , , , , )
超级列表框2.置标题 (a, 0, 超级列表框1.取标题 (超级列表框1.现行选中项, 0))
超级列表框2.置标题 (a, 0, 超级列表框1.取标题 (超级列表框1.现行选中项, 1))
超级列表框2.置标题 (a, 0, 超级列表框1.取标题 (超级列表框1.现行选中项, 2))

回复

使用道具 举报

结帖率:100% (1/1)

签到天数: 3 天

发表于 7 天前 | 显示全部楼层   河北省保定市
xujiguang 发表于 2024-5-16 10:52
局部变量 a, 整数型

a = 超级列表框2.插入表项 (, , , , , )

.版本 2
.支持库 iext

.局部变量 a, 整数型

a = 超级列表框2.插入表项 (, , , , , )
超级列表框2.置标题 (a, 0, 超级列表框1.取标题 (超级列表框1.现行选中项, 0))
超级列表框2.置标题 (a, 1, 超级列表框1.取标题 (超级列表框1.现行选中项, 1))
超级列表框2.置标题 (a, 2, 超级列表框1.取标题 (超级列表框1.现行选中项, 2))
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

发布主题 收藏帖子 返回列表

sitemap| 易语言源码| 易语言教程| 易语言论坛| 诚聘英才| 易语言模块| 手机版| 广告投放| 精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
论坛帖子内容仅用于技术交流学习和研究的目的,严禁用于非法目的,否则造成一切后果自负!如帖子内容侵害到你的权益,请联系我们!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.4 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125 增值电信业务经营许可证 粤B2-20192173

快速回复 返回顶部 返回列表