开启辅助访问 切换到宽版

精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 我关注人的新帖 教你赚取精币 - 每日签到 - 下载易语言


求职/招聘- 论坛接单- 开发者大厅

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129
谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129
收神马搜gou广告资源+飞机@bbs129收海外谷ge代运营流量+飞机@bbs129长期大量收网站访客量+飞机@bbs129高价寻百du下载站流量+飞机@bbs129长期大量收网站访客量+飞机@bbs129长期大量收网站访客量+飞机@bbs129
收神马搜gou广告资源+飞机@bbs129收海外谷ge代运营流量+飞机@bbs129寻实力国内外短xin群fa+飞机@bbs129高价寻百du下载站流量+飞机@bbs129寻实力国内外短xin群fa+飞机@bbs129寻实力国内外短xin群fa+飞机@bbs129
收神马搜gou广告资源+飞机@bbs129收海外谷ge代运营流量+飞机@bbs129收国内国外协议群发粉+飞机@bbs129高价寻百du下载站流量+飞机@bbs129收国内国外协议群发粉+飞机@bbs129收国内国外协议群发粉+飞机@bbs129
收神马搜gou广告资源+飞机@bbs129收海外谷ge代运营流量+飞机@bbs129收海内外app上架流量+飞机@bbs129高价寻百du下载站流量+飞机@bbs129收海内外app上架流量+飞机@bbs129收海内外app上架流量+飞机@bbs129
收神马搜gou广告资源+飞机@bbs129收海外谷ge代运营流量+飞机@bbs129收百du搜gou广告资源+飞机@bbs129高价寻百du下载站流量+飞机@bbs129收百du搜gou广告资源+飞机@bbs129收百du搜gou广告资源+飞机@bbs129
收神马搜gou广告资源+飞机@bbs129收海外谷ge代运营流量+飞机@bbs129收海外谷gFB大搜流量+飞机@bbs129高价寻百du下载站流量+飞机@bbs129收海外谷gFB大搜流量+飞机@bbs129收海外谷gFB大搜流量+飞机@bbs129
收神马搜gou广告资源+飞机@bbs129收海外谷ge代运营流量+飞机@bbs129收越南zalo协yi群fa+飞机@bbs129高价寻百du下载站流量+飞机@bbs129收越南zalo协yi群fa+飞机@bbs129收越南zalo协yi群fa+飞机@bbs129
寻稳定短xin群fa+飞机@bbs129寻稳定短xin群fa+飞机@bbs129收巴西土耳其协yi群fa+飞机@bbs129高价收谷ge大搜流量+飞机@bbs129收巴西土耳其协yi群fa+飞机@bbs129收巴西土耳其协yi群fa+飞机@bbs129
寻稳定短xin群fa+飞机@bbs129寻稳定短xin群fa+飞机@bbs129收泰国line协yi群fa代发+飞机@bbs129高价收谷ge大搜流量+飞机@bbs129收泰国line协yi群fa代发+飞机@bbs129收泰国line协yi群fa代发+飞机@bbs129
寻稳定短xin群fa+飞机@bbs129寻稳定短xin群fa+飞机@bbs129收WhatsApp协yi群fa+飞机@bbs129高价收谷ge大搜流量+飞机@bbs129收WhatsApp协yi群fa+飞机@bbs129收WhatsApp协yi群fa+飞机@bbs129
寻稳定短xin群fa+飞机@bbs129寻稳定短xin群fa+飞机@bbs129收飞机协yi群fa+飞机@bbs129高价收谷ge大搜流量+飞机@bbs129收飞机协yi群fa+飞机@bbs129收飞机协yi群fa+飞机@bbs129
寻稳定短xin群fa+飞机@bbs129寻稳定短xin群fa+飞机@bbs129收印尼协yi群fa代发+飞机@bbs129高价收谷ge大搜流量+飞机@bbs129收印尼协yi群fa代发+飞机@bbs129收印尼协yi群fa代发+飞机@bbs129
寻稳定短xin群fa+飞机@bbs129寻稳定短xin群fa+飞机@bbs129收国内国外广告资源+飞机@bbs129高价收谷ge大搜流量+飞机@bbs129收国内国外广告资源+飞机@bbs129收国内国外广告资源+飞机@bbs129
寻稳定短xin群fa+飞机@bbs129寻稳定短xin群fa+飞机@bbs129大量收海外各种流量粉+飞机@bbs129高价收谷ge大搜流量+飞机@bbs129大量收海外各种流量粉+飞机@bbs129大量收海外各种流量粉+飞机@bbs129
没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129
没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129没有飞机的加备用+飞机@bbs129
谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129
谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129谨防被骗唯一飞机@bbs129广告招租
查看: 533|回复: 22
收起左侧

[完成] 让大哥写个例子给我,我学习一下

 关闭 [复制链接]
结帖率:100% (4/4)
发表于 2023-1-20 15:00:14 | 显示全部楼层 |阅读模式   福建省宁德市
10精币
比如解析:
https://xxxxx.com/download?url= 这里是要解析的域名
比如:https://xxxxx.com/download?url=https://xxxxx.com
解析出来的 就是一条https://xxxxx.com/MP4 在这样的,是从浏览器直接弹出来的
我想实现 列表中用这个接口 直接批量解析下载  求大神
原理就是用易语言 把接口放到里面   编辑框里面放要解析的域名列表 一行一个域名  点击一下 全部解析在下载到本地
接口是第三方接口 解析时 直接是浏览器下载的mp4

求大神能给个列子 我学习一下  感谢

最佳答案

查看完整内容

.版本 2 .支持库 internet .程序集 窗口程序集_启动窗口 .程序集变量 解析地址, 文本型 .程序集变量 结果, 文本型 .子程序 _按钮1_被单击 解析地址 = “www.baidu.com” 结果 = 解析地址 + 编辑框1.内容 .子程序 _按钮2_被单击 写到文件 (取运行目录 () + “\1.mp4”, HTTP读文件 (结果)) 不知道是不是你想要的这种 ...
结帖率:100% (63/63)

签到天数: 5 天

发表于 2023-1-20 15:00:15 | 显示全部楼层   河北省沧州市
  
窗口程序集名保 留  保 留备 注
窗口程序集_启动窗口   
变量名类 型数组备 注
解析地址文本型  
结果文本型  

子程序名返回值类型公开备 注
_按钮1_被单击  
解析地址 = www.baidu.com
结果 = 解析地址 + 编辑框1.内容
子程序名返回值类型公开备 注
_按钮2_被单击  
写到文件 (取运行目录 ()“\1.mp4”, HTTP读文件 (结果))


i支持库列表   支持库注释   
internet互联网支持库



不知道是不是你想要的这种


回复

使用道具 举报

结帖率:100% (4/4)
 楼主| 发表于 2023-1-20 15:04:14 | 显示全部楼层   福建省宁德市
@风清云游 大哥 给我个列子啊  
回复

使用道具 举报

结帖率:100% (4/4)
 楼主| 发表于 2023-1-20 15:04:40 | 显示全部楼层   福建省宁德市
@风清云游 我刚学  给个列子  大哥
回复

使用道具 举报

结帖率:75% (3/4)

签到天数: 6 天

发表于 2023-1-20 16:18:04 | 显示全部楼层   江苏省无锡市
你说的是域名二级跳转吧    你给个例子别人才能帮你写例子啊
回复

使用道具 举报

结帖率:100% (4/4)
 楼主| 发表于 2023-1-20 17:09:48 | 显示全部楼层   福建省宁德市
行云追流水 发表于 2023-1-20 16:18
你说的是域名二级跳转吧    你给个例子别人才能帮你写例子啊

就是写不出来呀
回复

使用道具 举报

结帖率:100% (4/4)
 楼主| 发表于 2023-1-20 17:10:03 | 显示全部楼层   福建省宁德市
行云追流水 发表于 2023-1-20 16:18
你说的是域名二级跳转吧    你给个例子别人才能帮你写例子啊

大哥你会吗?
回复

使用道具 举报

结帖率:80% (4/5)

签到天数: 4 天

发表于 2023-1-20 17:12:14 | 显示全部楼层   新疆维吾尔自治区乌鲁木齐市
.版本 2
.支持库 internet

.子程序 _按钮1_被单击
.局部变量 mp4域名列表, 文本型, , "0"
.局部变量 i, 整数型
.局部变量 mp4域名, 文本型

文本_分割文本 (编辑框_域名.内容, #换行符, , mp4域名列表)

.计次循环首 (取数组成员数 (mp4域名列表), i)
    mp4域名 = 文本_取右边 (mp4域名列表 [i], “url=”, , )

    写到文件 (取运行目录 () + “/” + “文件名.mp4”, HTTP读文件 (mp4域名))

.计次循环尾 ()
回复

使用道具 举报

结帖率:100% (4/4)
 楼主| 发表于 2023-1-20 17:14:06 | 显示全部楼层   福建省宁德市
行云追流水 发表于 2023-1-20 16:18
你说的是域名二级跳转吧    你给个例子别人才能帮你写例子啊

是这样的  https://这是第三方接口.com/url=这里放要解析的视频,比如抖音链接
在浏览器中是这样的,https://*****.com/url=https://****.com
就能解析出来无水印链接,这是浏览器按回车就能解析到无水印链接
我想学习一下 怎么在易语言里面实现,我画个图吧
回复

使用道具 举报

结帖率:100% (4/4)
 楼主| 发表于 2023-1-20 17:18:26 | 显示全部楼层   福建省宁德市
一禅小和尚 发表于 2023-1-20 17:12
.版本 2
.支持库 internet

谢谢我大哥  我试试   爱你大哥 新年快乐
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

发布主题 收藏帖子 返回列表

sitemap| 易语言源码| 易语言教程| 易语言论坛| 诚聘英才| 易语言模块| 手机版| 联系我们| 精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
论坛帖子内容仅用于技术交流学习和研究的目的,严禁用于非法目的,否则造成一切后果自负!如帖子内容侵害到你的权益,请联系我们!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.4 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125 增值电信业务经营许可证 粤B2-20192173

快速回复 返回顶部 返回列表