精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 我关注人的新帖 教你赚取精币 - 每日签到 - 下载易语言


求职/招聘- 论坛接单- 论坛担保

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

◇█ 加QQ群:913248956 █◇◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989支持测试的加QQ96086█星盟社群无限收各种引流流量█高价收购【全部行业精准粉】进群!
◆█ 加QQ群:913248956 █◆◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989支持测试的加QQ96086█星盟社群无限收一切真实流量█高价收购【全部行业精准粉】进群!
◇█ 加QQ群:913248956 █◇◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989支持测试的加QQ96086█星盟社群无限收精准视频wz量█高价收购【全部行业精准粉】进群!
◇█ 加QQ群:913248956 █◇◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989收106短信通道加Q96086█星盟社群担保对接收各种渠道█高价收购【全部行业精准粉】进群!
◇█ 加QQ群:913248956 █◇◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989收106短信通道加Q96086█百度搜索星盟社群可找到本站█高价收购【全部行业精准粉】进群!
◇█ 加QQ群:913248956 █◇◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989寻有实力的短信群fa通道加Q96086收wz流量jz流量高价收购【全部行业精准粉】进群!
◇█ 加QQ群:913248956 █◇◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989寻有实力的短信群fa通道加Q96086收wz流量jz流量高价收购【全部行业精准粉】进群!
◆█ 收运营商量 能测试来 █◆◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989寻有实力的短信群fa通道加Q96086收wz流量jz流量高价收购【全部行业精准粉】进群!
◇█ 收运营商量 能测试来 █◇◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989寻有实力的短信群fa通道加Q96086收各类大平台小平台高价收购【全部行业精准粉】进群!
◆█ 收运营商量 能测试来 █◆◇█高价收地推团队带上实力来█◇收各渠道精准粉有量稳定加Q629989寻有实力的短信群fa通道加Q96086收各类大平台小平台高价收购【全部行业精准粉】进群!
◇█ 收运营商量 能测试来 █◇◇█高单价收推广量有渠道的来█◇收各渠道精准粉有量稳定加Q629989实力收精准粉大量稳定加Q96086收各类高流量网站寻实力邮箱通道加QQ96086
◆█ 收运营商量 能测试来 █◆◇█高单价收推广量有渠道的来█◇收各渠道精准粉有量稳定加Q629989实力收精准粉大量稳定加Q96086收各类高流量网站寻实力邮箱通道加QQ96086
◇█ 收运营商量 能测试来 █◇◇█高单价收推广量有渠道的来█◇收各渠道精准粉有量稳定加Q629989实力收精准粉大量稳定加Q96086收各类高流量网站寻实力邮箱通道加QQ96086
◆█ 收运营商量 能测试来 █◆◇█高单价收推广量有渠道的来█◇收各渠道精准粉有量稳定加Q629989实力收精准粉大量稳定加Q96086█收网吧量、收终端、有实力的来█寻实力邮箱通道加QQ96086
◇█ 收运营商量 能测试来 █◇◇█高单价收推广量有渠道的来█◇收各渠道精准粉有量稳定加Q629989实力收精准粉大量稳定加Q96086█收网吧量、收终端、有实力的来█收邮箱粉 男活粉 QQ1011081819
◆█ 收运营商量 能测试来 █◆◇█高单价收推广量有渠道的来█◇收各渠道精准粉有量稳定加Q629989无限收热门短视频wz流量加QQ96086█收网吧量、收终端、有实力的来█收验证粉 网游粉 QQ1011081819
◇█ 收运营商量 能测试来 █◇◇█高单价收推广量有渠道的来█◇收各渠道精准粉有量稳定加Q629989无限收热门短视频wz流量加QQ96086█收网吧量、收终端、有实力的来█收粉收粉收粉收各种粉加Q478649
◆█ 长期包量收量 有量来谈 █◆◇█高单价收推广量有渠道的来█◇引流支持测试量大的收购加Q629989无限收热门短视频wz流量加QQ96086█收网吧量、收终端、有实力的来█收粉收粉收粉收各种粉加Q478649
◇█ 长期包量收量 有量来谈 █◇◇█高单价收推广量有渠道的来█◇引流支持测试量大的收购加Q629989无限收热门短视频wz流量加QQ96086█收网吧量、收终端、有实力的来█收粉收粉收粉收各种粉加Q478649
◆█ 长期包量收量 有量来谈 █◆◇█高单价收推广量有渠道的来█◇引流支持测试量大的收购加Q629989无限收热门短视频wz流量加QQ96086█收网吧量、收终端、有实力的来█收粉收粉收粉收各种粉加Q478649
◇█ 长期包量收量 有量来谈 █◇◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无限收热门短视频wz流量加QQ96086█收网吧量、收终端、有实力的来█收粉收粉收粉收各种粉加Q478649
◆█ 长期包量收量 有量来谈 █◆◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无限收热门短视频wz流量加QQ96086█收网吧量、收终端、有实力的来█收粉收粉收粉收各种粉加Q478649
◇█ 长期包量收量 有量来谈 █◇◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无限收热门短视频wz流量加QQ96086█收网吧量、收终端、有实力的来█实力平台招收cpa推广量QQ1331113
◆█ 长期包量收量 有量来谈 █◆◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无线收实力邮箱通道加:QQ96086第三方代收支持小量测试实力平台招收cpa推广量QQ1331113
◇█ 长期包量收量 有量来谈 █◇◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无线收实力邮箱通道加:QQ96086第三方代收支持小量测试实力平台招收cpa推广量QQ1331113
◆█ 长期包量收量 有量来谈 █◆◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无线收实力邮箱通道加:QQ96086■出高质量指定话术精准粉-技术流实力平台招收cpa推广量QQ1331113
◇█寻QQ群F,QF软件定制高手█◇◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无线收实力邮箱通道加:QQ96086■出高质量指定话术精准粉-技术流实力平台招收cpa推广量QQ1331113
◆█寻QQ群F,QF软件定制高手█◆◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无线收实力邮箱通道加:QQ96086长期稳定出售验证粉上V加QQ300300出裂变流量微信13886164031
◇█寻QQ群F,QF软件定制高手█◇◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无线收实力邮箱通道加:QQ96086长期稳定出售验证粉上V加QQ300300出裂变流量微信13886164031
◆█寻QQ群F,QF软件定制高手█◆◇█ 合 作 加 QQ:318777777 █◇引流支持测试量大的收购加Q629989无线收实力邮箱通道加:QQ96086长期稳定出售验证粉上V加QQ300300寻QQ群F,QF软件+16573839
◇█寻QQ群F,QF软件定制高手█◇◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989高价收单项好友加QQ:96086长期稳定出售验证粉上V加QQ300300寻QQ群F,QF软件+16573839
◆█寻QQ群F,QF软件定制高手█◆◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989高价收单项好友加QQ:96086长期稳定出售验证粉上V加QQ300300寻QQ群F,QF软件+16573839
◇█寻QQ群F,QF软件定制高手█◇◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989高价收单项好友加QQ:96086出各种粉40人小群.百人大群.转化寻QQ群F,QF软件+16573839
◆█进群找管理 明镜 认准明镜█◆◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989高价收单项好友加QQ:96086留存极高适用任何项目q712299146寻QQ群F,QF软件+16573839
◇█进群找管理 明镜 认准明镜█◇◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989高价收单项好友加QQ:96086精准客户引流广告推送大量收短信群fa
◆█进群找管理 明镜 认准明镜█◆◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989高价收单项好友加QQ:96086实力短信群Fa 日发大量Q313952847全网寻找技术大牛一起发财
◇█  实力公司 长期有效  █◇◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989高价收单项好友加QQ:96086██████六年邮件█自助群fa█代加指定QQ好友_日加大量_先货后款
◆█  实力公司 长期有效  █◆◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989支持测试的加QQ96086◇█12年开发团队诚征全国代理█◇收活粉!是粉就来!QQ376700
◇█  实力公司 长期有效  █◇◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989支持测试的加QQ96086拉40人小群出交友粉网赚JZ验证粉出粉出粉QQ群发精准加Q87841874
◆█  实力公司 长期有效  █◆◇█收推广工作室合作绝对满意█◇引流支持测试量大的收购加Q629989支持测试的加QQ96086实力一手群fa 日发大量qq2323677我要租广告位
查看: 116|回复: 8
收起左侧

[积分定制] 易语言分割文本

[复制链接]

签到天数:2 天

结帖率:88% (37/42)
发表于 5 天前 | 显示全部楼层 |阅读模式
200精币
编辑框1的内容 是 1.5.2.6.&换行a.4.$.9.3换行@./.-.1.8.2.0

编辑框2 编辑框3 编辑框4 如何分割文本后编辑框2填入1.5.2编辑框3填入a.4.$编辑框4填入@./.-

额意思就是  有多行内容先分割换行 然后分割. 然后 分割好了后 取每个前3


补充内容 (2020-2-14 15:26):
麻烦大大了,代码麻烦贴出来下,谢谢

签到天数: 19 天

结帖率:100% (2/2)
发表于 5 天前 | 显示全部楼层

demo_.e

2.44 KB, 下载次数: 2

回复

使用道具 举报

签到天数: 13 天

发表于 5 天前 | 显示全部楼层
是不是这样

  1. .版本 2
  2. .支持库 spec

  3. .局部变量 str, 文本型
  4. .局部变量 分割, 文本型, , "0"
  5. .局部变量 再次分割, 文本型
  6. .局部变量 i, 整数型

  7. str = “1.5.2.6.&换行a.4.$.9.3换行@./.-.1.8.2.0”
  8. 分割 = 分割文本 (str, “换行”, )
  9. .计次循环首 (取数组成员数 (分割), i)
  10.     调试输出 (“编辑框” + 到文本 (i) + “内容: ” + 取文本左边 (分割 [i], 4))
  11. .计次循环尾 ()
复制代码
回复

使用道具 举报

签到天数: 2 天

结帖率:88% (37/42)
 楼主| 发表于 5 天前 | 显示全部楼层

大大,能麻烦弄成代码贴出来吗?谢谢,电脑没联网
回复

使用道具 举报

签到天数: 2 天

结帖率:88% (37/42)
 楼主| 发表于 5 天前 | 显示全部楼层

额不是,是2次分割然后把分割的取前三,并不是就一定是1.2.3.可能很长
回复

使用道具 举报

签到天数: 15 天

结帖率:33% (2/6)
发表于 5 天前 | 显示全部楼层
zxc425 发表于 2020-2-14 15:35
额不是,是2次分割然后把分割的取前三,并不是就一定是1.2.3.可能很长

所以说 你得多举几个例子
回复

使用道具 举报

签到天数: 2 天

结帖率:88% (37/42)
 楼主| 发表于 5 天前 | 显示全部楼层
609177738 发表于 2020-2-14 15:45
所以说 你得多举几个例子

额意思是这么个意思
回复

使用道具 举报

签到天数: 9 天

发表于 4 天前 | 显示全部楼层
.版本 2
.支持库 spec

一次分割 = 分割文本 (随机文本, #换行符, )
调试输出 (一次分割)
.计次循环首 (取数组成员数 (一次分割), i)
    清除数组 (二次分割)
    二次分割 = 分割文本 (一次分割 , “.”, )
    输出文本 = 二次分割 [1] + “.” + 二次分割 [2] + “.” + 二次分割 [3]
    调试输出 (输出文本)
.计次循环尾 ()


补充内容 (2020-2-15 17:12):
要去除的位数是变量的话就这个:
.版本 2

    .计次循环首 (3, a)
        .如果 (a < 3)
            输出文本 = 输出文本 + 二次分割 [a] + “.”
        .否则
            输出文本 = 输出文本 + 二...
回复

使用道具 举报

签到天数: 9 天

发表于 4 天前 | 显示全部楼层
.版本 2
.支持库 spec

.子程序 _按钮4_被单击
.局部变量 随机文本, 文本型
.局部变量 一次分割, 文本型, , "0"
.局部变量 二次分割, 文本型, , "0"
.局部变量 i, 整数型
.局部变量 a, 整数型
.局部变量 输出文本, 文本型
.局部变量 取出位数, 整数型

随机文本 = “你要的文本”
取出位数 = 3
一次分割 = 分割文本 (随机文本, #换行符, )
调试输出 (一次分割)
.计次循环首 (取数组成员数 (一次分割), i)
    输出文本 = “”
    清除数组 (二次分割)
    二次分割 = 分割文本 (一次分割 [i], “.”, )
    .计次循环首 (取出位数, a)
        .如果 (a < 取出位数)
            输出文本 = 输出文本 + 二次分割 [a] + “.”
        .否则
            输出文本 = 输出文本 + 二次分割 [a]
        .如果结束

    .计次循环尾 ()
    调试输出 (输出文本)
.计次循环尾 ()
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

发布主题 收藏帖子 返回列表 按钮 关注QQ

sitemap| 易语言源码| 易语言教程| 易语言论坛| 诚聘英才| 易语言模块| 手机版| 联系我们| 精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125 增值电信业务经营许可证

快速回复 返回顶部 返回列表