精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 我关注人的新帖 教你赚取精币 - 每日签到


求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

█     高 收 益 项 目   █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆高价收购QQ单项双向好友██ 实力公司 长期有效 ██高价收购【全部行业精准粉】进群!
█      耗资巨大     █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆高价收购QQ单项双向好友██ 收收收收 引流软件 ██高价收购【全部行业精准粉】进群!
█      市场最牛     █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆高价收购QQ单项双向好友██ 收收收收 引流脚本 ██高价收购【全部行业精准粉】进群!
█   支 持     日 结   █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆最高价收【wz粉.精准粉】加Q加v██ 收收收收 引流思路 ██高价收购【全部行业精准粉】进群!
█   咨询QQ   880194   █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆最高价收【wz粉.精准粉】加Q加v██ 收收收收 群fa软件 ██高价收购【全部行业精准粉】进群!
█公司实力寻引流高手商务合作█日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆寻有实力的短信群fa通道加Q525253██ 收收收收 精准wz粉 ██高价收购【全部行业精准粉】进群!
█公司实力寻引流高手商务合作█日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆寻有实力的短信群fa通道加Q525253██ 收收收收 精准zy粉 ██高价收购【全部行业精准粉】进群!
█公司实力寻引流高手商务合作█日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆寻有实力的短信群fa通道加Q525253██ 收收收收 引流人才 ██高价收购【全部行业精准粉】进群!
█公司实力寻引流高手商务合作█日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆寻有实力的短信群fa通道加Q525253██ 收收收收 引流方式 ██高价收购【全部行业精准粉】进群!
█公司实力寻引流高手商务合作█日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆寻有实力的短信群fa通道加Q525253██ 收收收收 易语言高手██高价收购【全部行业精准粉】进群!
█ 公司 高价 收 引流 软件 渠道 █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆实力收精准粉大量稳定加Q525253██ 收收收收 软件定制 ██高价收购【全部行业精准粉】进群!
█ 公司 高价 收 引流 软件 渠道 █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆实力收精准粉大量稳定加Q525253██收实力的短信群fa通道██高价收购【全部行业精准粉】进群!
█ 公司 高价 收 引流 软件 渠道 █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆实力收精准粉大量稳定加Q525253██收实力的短信群fa通道██高价收购【全部行业精准粉】进群!
█ 公司 高价 收 引流 软件 渠道 █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆实力收精准粉大量稳定加Q525253██收实力的短信群fa通道██高价收购【全部行业精准粉】进群!
█ 公司 高价 收 引流 软件 渠道 █日吃8000+收一手零转化微信小群粉◆出各类精准流量,来实力团队◆实力收精准粉大量稳定加Q525253██ 加qq群:839661627 ██高价收购【全部行业精准粉】进群!
【-->收群fa软件 Q86573011<--】〓出精准粉 可直推平台Q317738〓◆出各类精准流量,来实力团队◆重金招SEO合作加QQ:525253██ 加qq群:839661627 ██高价收购【全部行业精准粉】进群!
星盟社群无限收精准网赚资源〓出精准粉 可直推平台Q317738〓◆出各类精准流量,来实力团队◆重金招SEO合作加QQ:525253██收实力的短信群fa通道██高价收购【全部行业精准粉】进群!
星盟社群免费帮对接担保交易 《包养+包养+包养》◆出各类精准流量,来实力团队◆重金招SEO合作加QQ:525253██收实力的短信群fa通道██高价收购【全部行业精准粉】进群!
星盟社群欢迎买卖方进群合作 *一手短信大户才加我*◆出各类精准流量,来实力团队◆重金招SEO合作加QQ:525253██收实力的短信群fa通道██高价收购【全部行业精准粉】进群!
星盟社群免费帮对接渠道资源 *短信群fa通道我有*◆出各类精准流量,来实力团队◆重金招SEO合作加QQ:525253██ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
全网最高单价收粉QQ420073—》宝妈、女性、商城《—◆出各类精准流量,来实力团队◆██ 收引流思路加Q525253 ████ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
实力收购各种粉加QQ420073—》宝妈、女性、商城《—◆出各类精准流量,来实力团队◆██ 收引流思路加Q525253 ████ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
收购精准兼职粉加QQ420073—》宝妈、女性、商城《—◆出各类精准流量,来实力团队◆██ 收引流思路加Q525253 ████ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
收购精准网赚粉加QQ420073—》宝妈、女性、商城《—◆出各类精准流量,来实力团队◆██ 收引流思路加Q525253 ████ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
收购软件渠道思路QQ420073—》宝妈、女性、商城《—◆出各类精准流量,来实力团队◆██ 收引流思路加Q525253 ████ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
█ 长期收购各种引流软件 █喜欢玩水军的尽管加我◆出各类精准流量,来实力团队◆无限收交友粉 引流软件 qq7305830██ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
█ 长期大量收购各种活粉 █连测试都不支持小咖别加◆出各类精准流量,来实力团队◆无限收交友粉 引流软件 qq7305830██ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
███收精准粉和引流软件███高薪诚聘流量技术员◆出各类精准流量,来实力团队◆无限收交友粉 引流软件 qq7305830██ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
███收精准粉和引流软件███公司高价收购流量◆出各类精准流量,来实力团队◆收一手高质量男女交友粉+q6563057██ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
█收交友粉 价格美丽 只走担保█大量收一手QQ群发量,空间量◆出各类精准流量,来实力团队◆收一手高质量男女交友粉+q6563057██ 进群找管理 备注引流 ██高价收购【全部行业精准粉】进群!
█收交友粉 价格美丽 只走担保█网吧量、家庭量、插件量◆出各类精准流量,来实力团队◆鼎信社群高价收WZ各类热门资源承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
█收交友粉 价格美丽 只走担保█网吧量、家庭量、插件量◆出各类精准流量,来实力团队◆鼎信社万人对接基地高效出粉收粉承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
█收交友粉 价格美丽 只走担保█短信群fa◆出各类精准流量,来实力团队◆███ 鼎信社群 行业顶尖 ███承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
█★█大量收临过期企业Q粉█★█大量收微信进群粉联系q584121900◆出各类精准流量,来实力团队◆鼎信社群欢迎各类 商人对接入驻承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
长期出QQ群QQ号微信精准粉网挣粉大量出各类精准用户粉,全行业私信◆出各类精准流量,来实力团队◆鼎信社欢迎各类粉商精英对接交流承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
出兼职网赚粉,质量好价格忧█网站统计█I引流系统█I◆出各类精准流量,来实力团队◆◆出各类精准流量,来实力团队◆承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
高价收微信进群活跃男粉出Q群粉及交友资源Q:492544249◆出各类精准流量,来实力团队◆◆出各类精准流量,来实力团队◆承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
高价大量收 大龄 空间量 网赚粉出高质量Q群直播微信小群粉加q吧◆出各类精准流量,来实力团队◆◆出各类精准流量,来实力团队◆承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
实力短信群F通道接各种单Q1890702大量出WZ量联系QQ222561◆出各类精准流量,来实力团队◆◆出各类精准流量,来实力团队◆承接:各种引流软件开发-不限语言高价收购【全部行业精准粉】进群!
收各类APP群 交友群 连信群急急急.大量收宝妈粉+Q481689999◆出各类精准流量,来实力团队◆◆出各类精准流量,来实力团队◆承接:各种引流软件开发-不限语言我要租广告位
查看: 1196|回复: 11
收起左侧

[易源码分享] [分享源码] 判断进程是否存在,不存在则报警销毁结束自身

[复制链接]
结帖率:67% (2/3)
发表于 2019-4-13 13:09:40 | 显示全部楼层 |阅读模式
分享源码
界面截图:
是否带模块: 调用了模块
备注说明: -
判断进程是否存在,不存在则报警销毁结束自身
小白练手,老鸟飘过
用的时钟程序进行循环判断
监控.e (970.43 KB, 下载次数: 24)

您可以选择打赏方式支持楼主

签到天数: 21 天

结帖率:43% (6/14)
发表于 2019-5-9 14:33:29 | 显示全部楼层
谢谢..............
回复

使用道具 举报

签到天数: 5 天

发表于 2019-4-16 14:06:05 | 显示全部楼层
感觉判断有点多了../
回复

使用道具 举报

签到天数: 9 天

发表于 2019-4-15 22:49:25 | 显示全部楼层
共同交流 学习中
回复

使用道具 举报

签到天数: 20 天

发表于 2019-4-15 12:24:23 | 显示全部楼层
kyo9766 发表于 2019-4-15 10:19
这样 会不会 吃很多性能

应该不会
回复

使用道具 举报

签到天数: 14 天

结帖率:100% (2/2)
发表于 2019-4-15 10:19:30 | 显示全部楼层
luoyuchen 发表于 2019-4-13 15:46
启动线程 (&进程, , )
----------------------------------------------------------------
.版本 2

这样 会不会 吃很多性能
回复

使用道具 举报

发表于 2019-4-14 19:28:36 | 显示全部楼层
手动阀手动阀
回复

使用道具 举报

结帖率:67% (2/3)
 楼主| 发表于 2019-4-13 18:30:04 | 显示全部楼层
luoyuchen 发表于 2019-4-13 15:46
启动线程 (&进程, , )
----------------------------------------------------------------
.版本 2

可以可以 共同交流 学习了
回复

使用道具 举报

签到天数: 20 天

发表于 2019-4-13 15:46:09 | 显示全部楼层
本帖最后由 luoyuchen 于 2019-4-13 15:51 编辑

启动线程 (&进程, , )
----------------------------------------------------------------
.版本 2

.子程序 进程
.局部变量 bool, 逻辑型

.判断循环首 (bool = 假)
    .如果 (进程_是否存在 (“XXXXX.exe”, ))
        窗口1.标题 = “进程存在”
        跳出循环 ()
    .否则
        窗口1.标题 = “进程不存在”
    .如果结束

.判断循环尾 ()
bool = 真
----------------------------------------------------------------
不喜欢用太多时钟


回复

使用道具 举报

结帖率:67% (2/3)
 楼主| 发表于 2019-4-13 13:27:26 | 显示全部楼层
吾妻彪彪 发表于 2019-4-13 13:24
一个判断就可以做的事为什么要判断3次

哈哈哈哈哈哈 新手纯属失误  感谢指导
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

关闭

精易论坛 - 有你更精彩上一条 /1 下一条

发布主题 收藏帖子 返回列表 按钮

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表