精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 我关注人的新帖 教你赚取精币 - 每日签到


求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

2018年好项目,每月多挣好多钱收抖音火山王者引流:1513888885长期 包养全网交友粉大户┏ E3 E5 X58超强双路服务器  ┓找软件作者合作/收购引流软件出售长短效HTTP-S5私密IP-高质量
2018年好项目,每月多挣好多钱收抖音火山王者引流:1513888885长期 包养全网交友粉大户┃单进程单IP每个模拟器IP不同┃找软件作者合作/收购引流软件出售长短效HTTP-S5私密IP-高质量
全国PPTP秒换IP 动态IP仅35元/月诺宾混拨动态vps/PPTP多地区换IP长期 包养全网交友粉大户┗ 模拟器24开,稳 定 不 卡 。┛找软件作者合作/收购引流软件长期出QQ群QQ号微信精准粉网挣粉
大量租售各种qq小号 2892721932出兼职,网赚,交友粉,扫码进群长期 包养全网交友粉大户███大量全新活令牌处Q███找软件作者合作/收购引流软件出兼职粉大公司和量大的来
出微信qq交友粉网赚粉精准粉兼职█IP精灵█最强大的动态IP加速器各种【活粉变现点这里】客服①大量出网赚粉/各种粉/各类用户资源找软件作者合作/收购引流软件出高质量微信男粉QQ:644949998
┏集团收购:一手短信、邮箱群fa┓╔ 大量现金实力收真实粉 ╗各种【活粉变现点这里】客服①高价收购网赚精准粉找软件作者合作/收购引流软件寻求实力团队
┃集团收购:一手短信、邮箱群fa┃ 日消耗X6一辆,无限收粉各种【活粉变现点这里】客服②高价收购网赚精准粉找软件作者合作/收购引流软件高效率合作,
┃集团收购:,一手精准群发用户┃ 收粉丶卖粉丶大型①群各种【活粉变现点这里】客服②高价收购网赚精准粉找软件作者合作/收购引流软件欢迎来扰!!
┃集团收购:,一手精准群发用户┃收粉丶卖粉丶大型①群各种【活粉变现点这里】客服③高价收购网赚精准粉实力团队大量收粉入群找管理无限收任何量
┗集团收购:-爬取QQ达人会员号┛收粉丶卖粉丶大型①群各种【活粉变现点这里】客服③高价收购网赚精准粉实力团队大量收粉入群找管理无限收任何量
█无限收各种精准网赚资源█收粉丶卖粉丶大型①群██大量收婚恋宝妈 快手 火山█████大量全新令牌QQ███实力团队大量收粉入群找管理无限收任何量
█无限收各种精准引流资源█收粉丶卖粉丶大型①群██ 稳定收交友粉,找我换钱 █████大量全新令牌QQ███实力团队大量收粉入群找管理无限收任何量
█无限收各种群fa指定话术█收粉丶卖粉丶大型①群██收婚恋粉宝妈粉,找我换钱██长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理无限收任何量
█无限收各种小视频引流粉█收粉丶卖粉丶大型①群██收快手火山虎牙,找我换钱██长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理拒绝骗子
█无限收各种精准网赚资源█收粉丶卖粉丶大型①群██长期大量收粉量大量小都吃██长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理拒绝骗子
█有量支持引QQ/Q群/微信█收粉丶卖粉丶大型①群██ 婚恋/抖音/宝妈/空间/快手██长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理无限收任何量
█欢迎实力来撩,点击进Q群█收粉丶卖粉丶大型①群███有量有质量,找我换钱███长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理无限收任何量
█加星盟社群支持免费担保█收粉丶卖粉丶大型①群███实力大型公司收媒体量███长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理无限收任何量
█无限收粉量真实长期合作█收粉丶卖粉丶大型①群███大量资金,来一手代理███长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理无限收任何量
█星盟社Q群号码859857268█╚ 全网实力最高单价收粉 ╝ ███有量就有钱,速度来撩███长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理无限收任何量
公司实力收引流软件渠道█长期大量收购各种活粉█┃  全网大量收  ┃长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理收男粉微信扫码进群QQ1324888881
公司实力收引流软件渠道█ 长期收购各种引流软件 █┃ 各种App交友粉 ┃长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理收男粉微信扫码进群QQ1324888881
公司实力收引流软件渠道██████QQ处号██████┃   网赚粉   ┃长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理大量收男粉扫码进群QQ1324888881
公司实力收引流软件渠道██████QQ处号██████┃   游戏粉   ┃长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理收男粉微信扫码进群QQ1324888881
公司实力收引流软件渠道定制网站找我┃   婚恋粉   ┃长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理收男粉微信扫码进群QQ1324888881
公司实力收引流软件渠道定制软件找我┃  各种活人粉  ┃长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理大量收各类精准粉加Q2835414471
公司实力收引流软件渠道邮件群fa+微信qunfa000┃   短视频粉  ┃长期收交友粉,正规项目、稳定实力团队大量收粉入群找管理大量收各类精准粉加Q2835414471
公司实力收引流软件渠道邮件群fa+微信qunfa000┃ 全网最高单价收购 ┃『实力收扫码进群量』实力团队大量收粉入群找管理大量收各类精准粉加Q2835414471
公司实力收引流软件渠道┃大量收粉.实力来撩 ┃寻求 媒体量合作 有资源的撩我『你量真,我需求大』寻引流高手合作/1万粉以下勿扰██别收粉了 最新引流技术███
公司实力收引流软件渠道┃   网赚粉   ┃ 寻求 媒体量合作 有资源的撩我『 你不乱,我不断 』寻引流高手合作/1万粉以下勿扰██别收粉了 最新引流技术███
收购跳转微信QQ加粉量Q88128851┃   精准粉   ┃寻求 媒体量合作 有资源的撩我
『 →qq:12587210←』
寻引流高手合作/1万粉以下勿扰██别收粉了 最新引流技术███
大量收微信扫码进群男粉2820301656大量出网赚各种精准粉+Q402345寻求 媒体量合作 有资源的撩我
『欢迎实力粉商来撩』
寻引流高手合作/1万粉以下勿扰出Q群粉联系QQ:492544249
███大公司实力收优质wz量███出高质量家庭量说说 价高 寻求 媒体量合作 有资源的撩我
█实力公司收网赚兼职粉█
寻引流高手合作/1万粉以下勿扰出网赚粉 兼职粉
———专业WZ户运营/邮件群fa出微信国内老号,引流稳定不封。大量出活令牌处号一个月号█拨号VPS服务器4元/天免费测试█寻引流高手合作/1万粉以下勿扰███大量全新令牌QQ███
收购各行各业的行业群出QQ群微信QQ号交友粉网赚粉兼职粉大量出活令牌处号一个月号百变IP-每日大量代理IP欢迎合作寻引流高手合作/1万粉以下勿扰收Q粉微信扫码进群qq:2591360085
短信群fa-三网爆卡-量足███QQ小号自动发货平台███大量出活令牌处号一个月号高价收网吧量联系QQ1908886662寻引流高手合作/1万粉以下勿扰我要租广告位
查看: 4962|回复: 233
收起左侧

[2018开源大赛(第三届)] QQ红包流水源码

  [复制链接]

签到天数:18 天

发表于 2018-11-30 12:50:58 | 显示全部楼层 |阅读模式
分享源码
界面截图:
是否带模块: 调用了模块
备注说明: -
本帖最后由 宇智波·佐助 于 2018-12-3 09:49 编辑

第一次开源,感谢精易论坛,前面几届都没有参加,今天来凑一下热闹,调用模块比较多,如果有需要的可以来看看,下载时记得给一个好评,谢谢。软件开源,不要用于商业用途了 ,自己研究学习,调用的模块全部包括https://share.weiyun.com/57PLHnY在文件夹里面了  易模块密码qq1005828078       下载链接回复可看 屌丝链接就不弄了,具体功能我就不bb了 直接上源码模块全部打包 一个都不少。有的支持库自己去精易论坛下载安装一下   
.版本 2
.支持库 iext
.程序集 窗口程序集_窗口5
.子程序 _窗口5_创建完毕
.局部变量 FGrop, 文本型
' 添加提示 (透明标签9.取窗口句柄 (), “关闭”, 假, 真)
设置窗口自适应改变大小 (窗口5.取窗口句柄 ())
窗口5.随意移动 = 真
图片框2.图片 = 网页_访问 (“http://q.qlogo.cn/g?b=qq&nk=” + 全_登陆号码 + “&s=100”, , , , , , , , , , )
FGrop = 读配置项 (路径 () + “data.ini”, “set”, “Grop”, )
.如果真 (FGrop = “”)
    透明标签1.标题 = “当前未设置群号”
.如果真结束
.如果真 (FGrop ≠ “”)
    透明标签1.标题 = 全_群名 + “(” + FGrop + “)”
.如果真结束


.子程序 加入报雷日志
.参数 内容, 文本型

.如果真 (是否已创建 (窗口5) = 真)
    编辑框1.加入文本 (文本_删除空行 (内容) + #换行符 + #换行符)

.如果真结束

.子程序 群名
.局部变量 测试, 文本型
.局部变量 FGrop, 文本型
FGrop = 读配置项 (路径 () + “data.ini”, “set”, “Grop”, )
测试 = 解码文本 (网页_访问_对象 (“http://qun.qq.com/cgi-bin/qun_mgr/get_group_list”, 1, “bkn=” + G_tk (安卓.取COOKIE ()), 安卓.取COOKIE (), ))
' 测试 = 编码_URL解码 (测试, 真)
测试 = 文本_取出中间文本 (测试, FGrop + “,”, “,”)
测试 = 文本_取右边 (测试, “:” + #引号)
测试 = 子文本替换 (测试, #引号, “”, , , 真)
全_群名 = 测试
.版本 2
.数据类型 QQ信息, 公开
    .成员 帐户文本, 文本型, , , qq
    .成员 QQ, 长整数型, , , qq 10
    .成员 user, 字节集, , , qq_hex
    .成员 caption, 字节集, , , qq_utf-8
    .成员 pass, 文本型
    .成员 md5, 字节集
    .成员 md52, 字节集
    .成员 time, 字节集
    .成员 key, 字节集
    .成员 nick, 文本型
    .成员 Token002C, 字节集
    .成员 Token004C, 字节集, , , A2
    .成员 Token0058, 字节集
    .成员 TGTKey, 字节集
    .成员 shareKey, 字节集
    .成员 pub_key, 字节集
    .成员 _ksid, 字节集
    .成员 randKey, 字节集
    .成员 mST1Key, 字节集, , , transport秘药
    .成员 stweb, 文本型
    .成员 skey, 字节集
    .成员 pskey, 字节集, , , 01 6C 暂时没返回
    .成员 superkey, 字节集, , , 01 6D 暂时没返回
    .成员 vkey, 字节集
    .成员 sid, 字节集
    .成员 sessionKey, 字节集
    .成员 i, 整数型
    .成员 登录状态, 整数型, , , 登陆是否验证成功
    .成员 验证码token, 字节集, , , 验证码token
    .成员 验证码token2, 字节集, , , 验证码token2
    .成员 y验证码, 字节集, , , y验证码
    .成员 RequestId, 整数型
    .成员 FriendPicId, 整数型
.数据类型 qq_global, 公开
    .成员 imei, 文本型
    .成员 imei_, 字节集
    .成员 ver, 字节集
    .成员 appId, 整数型
    .成员 pc_ver, 文本型
    .成员 os_type, 文本型
    .成员 os_version, 文本型
    .成员 _network_type, 整数型
    .成员 使用网络, 文本型
    .成员 device, 文本型
    .成员 _apk_id, 文本型
    .成员 _apk_v, 文本型
    .成员 _apk_sig, 字节集
    .成员 网络名称, 文本型
.数据类型 JceStruct_SvcReqRegister
    .成员 lUin, 长整数型, , , 0
    .成员 lBid, 长整数型, , , 1
    .成员 cConnType, 字节型, , , 2
    .成员 sOther, 文本型, , , 3
    .成员 iStatus, 整数型, , , 4
    .成员 bOnlinePush, 字节型, , , 5
    .成员 bIsOnline, 字节型, , , 6
    .成员 bIsShowOnline, 字节型, , , 7
    .成员 bKikPC, 字节型, , , 8
    .成员 bKikWeak, 字节型, , , 9
    .成员 timeStamp, 长整数型, , , 10
    .成员 _11, 字节型, , , 11
    .成员 _12, 字节型
    .成员 _13, 文本型
    .成员 _14, 字节型
    .成员 _imei_, 字节集
    .成员 _17, 短整数型
    .成员 _18, 字节型
    .成员 _19_device, 文本型
    .成员 _20_device, 文本型
    .成员 _21_sys_ver, 文本型
.数据类型 JCE请求包
    .成员 iversion, 短整数型
    .成员 cPacketType, 短整数型
    .成员 iMessageType, 短整数型
    .成员 iRequestId, 整数型
    .成员 sServantName, 文本型
    .成员 sFuncName, 文本型
    .成员 sBuffer, 字节集
    .成员 iTimeout, 整数型
    .成员 context, JceMap, , "1", 重定义下
    .成员 status, JceMap, , "1", 重定义下
.数据类型 JceMap
    .成员 key_type, 字节型
    .成员 key, 字节集
    .成员 val_type, 字节型
    .成员 val, 字节集
.数据类型 struct_group_msg
    .成员 groupUin, 整数型
    .成员 sendUin, 长整数型
    .成员 sendName, 字节型, , "20"
    .成员 arr, struct_msg_type, , "20"
.数据类型 struct_msg_type
    .成员 type, 整数型
    .成员 msg_len, 整数型
    .成员 msg, 字节型, , "1000"
.数据类型 CardData
    .成员 qq, 长整数型
    .成员 name, 文本型
    .成员 zanNum, 整数型
.数据类型 JceStruct_FriendListResp
    .成员 reqtype, , , , 0
    .成员 ifReflush, , , , 1
    .成员 uin, 长整数型, , , 2
    .成员 startIndex, , , , 3
    .成员 getfriendCount, , , , 4
    .成员 totoal_friend_count, , , , 5
    .成员 friend_count, , , , 6
    .成员 vecFriendInfo
    .成员 groupid
    .成员 ifGetGroupInfo
    .成员 groupstartIndex
    .成员 getgroupCount
    .成员 totoal_group_count
    .成员 group_count
    .成员 vecGroupInfo
    .成员 result
    .成员 errorCode
    .成员 online_friend_count
    .成员 serverTime
    .成员 sqqOnLine_count
    .成员 cache_vecFriendInfo, 字节集
    .成员 cache_vecGroupInfo, 字节集
.数据类型 数据头
    .成员 type, 字节型
    .成员 tag, 整数型, , , 1-10
.数据类型 好友信息
    .成员 好友Uin, 长整数型
    .成员 组Id
    .成员 faceId
    .成员 名称, 文本型
    .成员 在线方式, 文本型, , , 在线方式
    .成员 QQ型, 整数型
    .成员 status
    .成员 显示水平
    .成员 是否在线
    .成员 在线状态
    .成员 是iPhone在线
    .成员 具体的状态标志
    .成员 在线状态V2
    .成员 显示名称, 文本型
    .成员 isRemark
    .成员 nick, 文本型
    .成员 特殊标志
    .成员 标识ID, 字节集
    .成员 VecMSF组ID, 字节集
.数据类型 NMLVCUSTOMDRAW
    .成员 nmcd, NMCUSTOMDRAW
    .成员 clrText, 整数型
    .成员 clrTextBk, 整数型
    .成员 iSubItem, 整数型
.数据类型 RECTCJLB
    .成员 left, 整数型
    .成员 top, 整数型
    .成员 right, 整数型
    .成员 bottom, 整数型
.数据类型 NMCUSTOMDRAW
    .成员 hdr, NMHDR, , , 含有通知信息的NMHDR结构
    .成员 dwDrawStage, 整数型, , , 目前绘制的步骤
    .成员 hdc, 整数型, , , 设备上下文句柄
    .成员 rc, RECTCJLB, , , 绘制的区域
    .成员 dwItemSpec, 整数型, , , 绘制项目条的说明
    .成员 uItemState, 整数型, , , 当前项目条的状态
    .成员 lItemlParam, 整数型, , , 应用程序规定的数据
.数据类型 NMHDR
    .成员 hwndFrom, 整数型
    .成员 idFrom, 整数型
    .成员 code, 整数型
.数据类型 JceStruct_GroupListResp
    .成员 a, 整数型
    .成员 b, 整数型
    .成员 c, 文本型
    .成员 d, 长整数型
    .成员 e, 整数型
.数据类型 进程信息列表, 公开
    .成员 dwSize, 整数型, , , 1
    .成员 cntUsage, 整数型, , , 2
    .成员 进程ID, 整数型, , , 3
    .成员 th32DefaultHeapID, 整数型, , , 4
    .成员 th32ModuleID, 整数型, , , 5
    .成员 cntThreads, 整数型, , , 6
    .成员 th32ParentProcessID, 整数型, , , 7
    .成员 pcPriClassBase, 整数型, , , 8
    .成员 dwFlags, 整数型, , , 9
    .成员 进程名称, 字节型, , "256", 10
.数据类型 结构_解析传递
    .成员 MyQQID, 文本型
    .成员 Body, 字节集
    .成员 EventID, 整数型
.数据类型 结构_群消息, 公开
    .成员 本人帐号, 文本型
    .成员 来源群号, 文本型
    .成员 来源用户, 文本型
    .成员 来源名片, 文本型, , , 1
    .成员 来源头衔, 文本型, , , 2
    .成员 来源群名, 文本型, , , 3
    .成员 消息内容, 文本型
    .成员 发送时间, 长整数型, , , 4
    .成员 获取时间, 长整数型
    .成员 字体信息, 文本型, , , 5
    .成员 气泡信息, 整数型, , , 6
    .成员 消息RAND, 长整数型, , , 7
    .成员 子类型, 整数型, , , 78是QQ红包 134是普通消息
    .成员 消息序号, 长整数型, , , 8
.数据类型 Protobuf, 公开
    .成员 Key, 字节集, , , 需要值的话调用Varint2Value
    .成员 Key_Hex, 文本型
    .成员 Tag, 整数型, , , 编号
    .成员 ValueType, 整数型, , , Key原始值二进制的后三位 可直接和7位与
    .成员 Value, 字节集, , , Bin
    .成员 ValueLen, 整数型, , , ValueLen ----Length_Delimited
.数据类型 Msg_Restructure, 公开
    .成员 Tag, 整数型, , , 序号
    .成员 Type, 整数型, , , 消息类型
    .成员 Content, 文本型, , , 消息内容

点评

好好学习 感谢楼主分享源码 别在这喷拿这个卖钱的狗 乌烟瘴气的  发表于 2018-12-7 10:06
某个验证作者 说话跟放屁一样。!!! 拿别人的东西出去 卖钱,祝你全家 天天 吃格列宁  发表于 2018-12-2 18:31
源码的密码是什么???  发表于 2018-11-30 17:44

评分

参与人数 6好评 +2 精币 +4 收起 理由
花墨邪 + 1 源码密码qq1005828078,不知道有没有人和我一样傻乎乎的把前面qq省略了然后懵逼半天
39667285 + 1 共同努力,共同进步
alanyang001 + 1 支持开源~!感谢分享
天痕网络 -1 拿别人定制的源码出来开源,垃圾ren做垃圾事
mogenle + 1 + 2 开源这套源码的全家都死了、、!!一个傻逼群主。跟帖子作者无关. 一个验证作者属狗的
三水z + 1 支持开源~!感谢分享

查看全部评分


您可以选择打赏方式支持楼主

本帖被以下淘专辑推荐:

  • · 帝君|主题: 10, 订阅: 0
发表于 前天 21:46 | 显示全部楼层
66666666666666666
回复

使用道具 举报

发表于 前天 21:44 | 显示全部楼层
楼主好人!
回复

使用道具 举报

发表于 4 天前 | 显示全部楼层
看看再说,是怎么回事?
回复

使用道具 举报

签到天数: 3 天

发表于 4 天前 | 显示全部楼层
下载看看,有哪些功能
回复

使用道具 举报

发表于 5 天前 | 显示全部楼层
什么情况???
回复

使用道具 举报

签到天数: 7 天

发表于 2018-12-11 21:30:31 | 显示全部楼层
谢谢分享。
回复

使用道具 举报

签到天数: 1 天

结帖率:0% (0/2)
发表于 2018-12-11 15:08:27 | 显示全部楼层
看看 谢谢分享
回复

使用道具 举报

签到天数: 4 天

发表于 2018-12-11 04:36:38 高大上手机用户 | 显示全部楼层
垃圾也充数{:3_53:}
回复

使用道具 举报

签到天数: 6 天

发表于 2018-12-7 16:49:54 | 显示全部楼层
前来学习!!!!!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

关闭

精易论坛 - 有你更精彩上一条 /1 下一条

快速回复 收藏帖子 返回列表 按钮

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表