精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 论坛浏览速度太慢? 教你赚取精币 - 每日签到

谋生 求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

搜索
订阅<精易模块>源码2018年好项目,每月多挣好多钱大型收粉卖粉交流群 798257678收抖音火山王者引流:1513888885寻求有项目的大神合作██打码兔秒杀一切验证码██
若快打码 快速★准确★稳定★便宜2018年好项目,每月多挣好多钱大型收粉卖粉交流群 798257678收抖音火山王者引流:1513888885寻求有项目的大神合作█打码兔答题 速度快 极稳定█
若快打码 快速★准确★稳定★便宜全国PPTP秒换IP 动态IP仅35元/月无限收高质量活粉/精准粉★滴滴答题★8元万码★分成任加★寻求有项目的大神合作火眼答题-韩文日文-高质量答题
█网络验证自动发卡即时到帐█云速打码全天50%分成★稳定★快速无限收高质量活粉/精准粉
 ┏█收购一切流量Q:503830000█┓
寻求有项目的大神合作Thewolf语音验证码接收平台可API
▇QQ新科技软件▇随时更新▇大量收微信粉扫码进群Q1737956887无限收高质量活粉/精准粉诺宾混拨动态vps/PPTP多地区换IP寻求有项目的大神合作┏ °短信qun发内容成功率百分百°┓
┏无限收各种推广资源,一手流量┓┏ 12核24线程,模拟器24开 ┓无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃°短信qun发内容成功率百分百°┃
┃  收小视频引流,直播平台粉    ┃┃ 单进程单IP,最低15元一天 ┃无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃°手机短信qun发广告量找老板°┃
┃   收交友粉/网赚粉/精准粉   ┃┗新增E3/16G/750TI最低10元┛无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃°手机短信qun发广告量找老板°┃
┃收短信.邮件qun发通道/百度开户┃██实力寻各种短信qun发通道██无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃ °短信内容不限制实力接单中°┃
┗无限收-所有量,QQ群/微信推广┛██  0062、0085、106、 ██无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃ °短信内容不限制实力接单中°┃
┏公司实力收引流软件自己消化┓██    邮箱qun发    ██无限收高质量活粉/精准粉实力工作室:出高质量交友男粉寻求有项目的大神合作┃ °一手卡发机房100%不扣量° ┃
┃公司实力收引流软件自己消化┃██    QQ:9011168   ██无限收高质量活粉/精准粉出国内微信1-7年私人老号混合出寻求有项目的大神合作┃ °一手卡发机房100%不扣量° ┃
┃公司实力收引流软件自己消化┃██收各种软件qun发引流资源██无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┃低价出各类广告QQ:5968282┃
┃公司实力收引流软件自己消化┃┏国外财团诚邀引流技术大神合作┓无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┗低价出各类广告QQ:5968282┛
┃公司实力收引流软件自己消化┃┃ 长期大量收购 男粉女粉交友粉 ┃无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┃     寻求各种项目合作入股    ┃
┃公司实力收引流软件自己消化┃┃大量收购一切精准流与推广模式┃无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┃     寻求各种项目合作入股    ┃
┃公司实力收引流软件自己消化┃┃ 另招聘技术大牛享受入股分红 ┃无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┃     寻求各种项目合作入股    ┃
┃公司实力收引流软件自己消化┃┗--------实力收购一切活跃量-------┛无限收高质量活粉/精准粉高价收购网吧量QQ:36288寻求有项目的大神合作┃   收网赚粉/精准粉/兼职粉   ┃
┃公司实力收引流软件自己消化┃█收微信粉及各种资源█无限收高质量活粉/精准粉高价收购网吧量QQ:36288寻求有项目的大神合作┃   收网赚粉/精准粉/兼职粉   ┃
┃公司实力收引流软件自己消化┃█ 长期收引流技术 █无限收高质量活粉/精准粉█每天大量产国内安卓微信账号█寻求有项目的大神合作┃   收网赚粉/精准粉/兼职粉   ┃
┃公司实力收引流软件自己消化┃████ 出真实交友粉 ████无限收高质量活粉/精准粉█接关注授权各种活动链接提取█寻求有项目的大神合作┃   收网赚粉/精准粉/兼职粉   ┃
┃公司实力收引流软件自己消化┃████ 出真实交友粉 ████无限收高质量活粉/精准粉█大量出国内当天隔天安卓账号█寻求有项目的大神合作┃ 收快手火山抖音小视频引流 ┃
┃公司实力收引流软件自己消化┃████ 出真实交友粉 ████无限收高质量活粉/精准粉
收男粉扫码微群QQ3863588
寻求有项目的大神合作┃ 收快手火山抖音小视频引流 ┃
┃公司实力收引流软件自己消化┃◤重要的事情说N遍,收微信代加◥无限收高质量活粉/精准粉
收网赚附近K歌 QQ3863588
寻求有项目的大神合作┃ 收快手火山抖音小视频引流 ┃
┗ 公司实力收引流软件自己消化┛
➊收微信代加微信代加八元起收█
无限收高质量活粉/精准粉██全网收微信代加骗子请靠边██寻求有项目的大神合作┃收购地区跳转量跳转量跳转量┃
出网赚粉-交友粉-宝妈粉+Q7688880
➋收微信代加微信代加量大可谈█
无限收高质量活粉/精准粉██ 高质量微信代加10元起收 ██寻求有项目的大神合作┃收购地区跳转量跳转量跳转量┃
出网赚粉-交友粉-宝妈粉+Q7688880
➌收购广东跳转量跳转量跳转量█
无限收高质量活粉/精准粉██ 高质量微信代加量大可谈 ██寻求有项目的大神合作┃收购地区跳转量跳转量跳转量┃
长期收购 跳转 加粉 微信 QQ量
◣长期收各种量联系3628000◢无限收高质量活粉/精准粉█IP精灵█最强大的动态IP加速器寻求有项目的大神合作*全行业各渠道高返点开户运营合作*
QQ: 198819199
重金招聘SEO专员Q741188920无限收高质量活粉/精准粉大量租售各种qq小号 2892721932寻求有项目的大神合作*大量出一切精准流资源与推广模式*
长期出QQ群QQ号微信精准粉网挣粉大量收微信男粉QQ 2820301656无限收高质量活粉/精准粉出粉.精准粉网赚粉交友粉寻求有项目的大神合作* 实力各种项目意向高质量精准粉 *
诚聘█APP上架、引流、易语言大牛----活手机QQ小号----无限收高质量活粉/精准粉大量收微信男粉QQ 1289624992寻求有项目的大神合作*男科、减肥、丰胸、祛斑、祛痘等*
出网赚粉+进群粉+精准粉+招中介出网赚粉,价低 量大 可论坛担保无限收高质量活粉/精准粉长期大量收购私人微信号 寻求有项目的大神合作*自由选择合作方式+Q:422286342*
出男粉加Q群和出网赚跟各种精准粉█收微信扫码或邀请进群质量粉█收网赚粉,各种引流软件Q972921418███引流神器,日引十万███寻求有项目的大神合作长期出微信漂流瓶回复/Q334853531
大量出男粉,微盘粉Q2189460197出微信粉网赚粉/QQ群量寻网吧端,下载站,各种端合作长期出售引流软件Q792466325寻求有项目的大神合作出转发 加群 邀请 关注量QQ950092
高价收购网吧量QQ2059209021大量收(带拉)qq群成员█拨号VPS服务器4元/天免费测试█锐眼云控免费招代理,大量收VX站街号寻求有项目的大神合作出高质量金融粉加QQ:1610978925
一手号商 南唐QQ网精准引流量有限出活跃男粉-高转化精准高质量男
大量收微信男粉QQ249813919
我要租广告位 
查看: 198|回复: 9
收起左侧

[已解决] 图片框缩放的问题

 关闭 [复制链接]
结帖率:55% (16/29)
发表于 2018-3-14 01:08:54 | 显示全部楼层 |阅读模式
5精币
图片框缩放的问题.我把图片放在图片框变小了,我想取出小图片,但只能取出原来大小的图片

.版本 2
.支持库 internet

图片框1.图片 = HTTP读文件 (图片源地址)
图片框1.高度 = 60
图片框1.宽度 = 60

写到文件 (“C:\Users\Administrator\Desktop\55.jpg”, 图片框1.图片)


怎样做才能取出小图片.谢谢回答了

最佳答案

查看完整内容

[e=1].版本 2 .程序集 窗口程序集_启动窗口 .子程序 __启动窗口_创建完毕 .子程序 图片_缩放, 字节集, , 缩放图片,返回缩放后的图片,返回的图片格式为bmp格式,体积较大,请自行用精易模块中的 图片_转换()命令转换为相应格式图片,建议转换为jpg格式,体积最小 .参数 图片字节集, 字节集 .参数 缩放宽度, 整数型 .参数 缩放高度, 整数型 .局部变量 画板, 内存画板 .局部变量 图片句柄, 整数型 画 ...

回答提醒:如果本帖被关闭无法回复,您有更好的答案帮助楼主解决,请发表至 源码区 可获得加分喔。
友情提醒:本版被采纳的主题可在 申请荣誉值 帖子申请荣誉值,获得 1点 荣誉值,荣誉值可兑换终身vip用户组哦。
快捷通道:申请荣誉值无答案申请取消悬赏投诉有答案未采纳为最佳

签到天数: 14 天

结帖率:85% (17/20)
发表于 2018-3-14 01:08:55 | 显示全部楼层
  
窗口程序集名保 留  保 留备 注
窗口程序集_启动窗口   
子程序名返回值类型公开备 注
__启动窗口_创建完毕  

子程序名返回值类型公开备 注
图片_缩放字节集 缩放图片,返回缩放后的图片,返回的图片格式为bmp格式,体积较大,请自行用精易模块中的  图片_转换()命令转换为相应格式图片,建议转换为jpg格式,体积最小
参数名类 型参考可空数组备 注
图片字节集字节集   
缩放宽度整数型   
缩放高度整数型   
变量名类 型静态数组备 注
画板内存画板  
图片句柄整数型  
画板.创建 (缩放宽度, 缩放高度)
图片句柄 = 画板.载入图片数据 (图片字节集)
画板.画图片 (图片句柄)
返回 (画板.取图片 ())


内存画板 v1.1.zip (13.28 KB, 下载次数: 9)

评分

参与人数 1荣誉 +1 收起 理由
笨潴 + 1 热心帮助他人,荣誉+1,希望继续努力(*^__^*) 嘻嘻!

查看全部评分

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 19 天

结帖率:100% (23/23)
发表于 2018-3-14 01:11:06 | 显示全部楼层
利用画板        

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 19 天

结帖率:100% (23/23)
发表于 2018-3-14 01:14:37 | 显示全部楼层
或者这样也可以的

.版本 2

图片框1.图片 = HTTP读文件 (图片源地址)
图片框1.高度 = 60
图片框1.宽度 = 60
写到文件 (取运行目录 () + “\55.jpg”, 快照 (图片框1.取窗口句柄 (), 图片框1.宽度, 图片框1.高度))

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:55% (16/29)
 楼主| 发表于 2018-3-14 01:20:03 | 显示全部楼层
易正易则 发表于 2018-3-14 01:14
或者这样也可以的

.版本 2

这样我取出是空白图片

点评

不可能吧,我测试可行的啊  发表于 2018-3-14 01:25

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 10 天

结帖率:0% (0/1)
发表于 2018-3-14 01:22:28 | 显示全部楼层
需要gdi知识吧

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

头像被屏蔽
结帖率:95% (21/22)
发表于 2018-3-14 01:23:15 | 显示全部楼层
lulume1 发表于 2018-3-14 01:20
这样我取出是空白图片

空白图片是因为 画板没有显示出来吧?

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:55% (16/29)
 楼主| 发表于 2018-3-14 09:49:48 | 显示全部楼层
aqwvwv 发表于 2018-3-14 02:13
[e=1].版本 2

.程序集 窗口程序集_启动窗口

这样只能缩小图片,如果图片是变大会变成黑边

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:55% (16/29)
 楼主| 发表于 2018-3-14 09:51:00 | 显示全部楼层
wetuuh 发表于 2018-3-14 01:23
空白图片是因为 画板没有显示出来吧?

是的.哪怎么解决

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

关闭

精易论坛 - 有你更精彩上一条 /1 下一条

快速回复 收藏帖子 返回列表 按钮

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表