精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 论坛浏览速度太慢? 教你赚取精币 - 每日签到

谋生 求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

搜索
订阅<精易模块>源码若快打码 快速★准确★稳定★便宜2017年好项目,每月多挣好多钱██【免费网络验证】无需服务器█收购所有量,所有粉,有量的速度来██打码兔秒杀一切验证码██
全国PPTP秒换IP 动态IP仅35元/月
若快打码 快速★准确★稳定★便宜
2017年好项目,每月多挣好多钱
██【易卡发卡平台】无需服务器█
收购所有量,所有粉,有量的速度来█打码兔答题 速度快 极稳定█
★滴滴答题★8元万码★分成任加★火眼答题-韩文日文-高质量答题
██免费网络验证 收款即时到帐█
云速打码全天50%分成★稳定★快速收购所有量,所有粉,有量的速度来收购一切流量☞QQ:503830000☜
┏高价收各种量,运营商,分光等┓
Thewolf语音验证码接收平台可API大量收购一切流量  995799457
网吧加群空间转发逆向等qq;771112
收购所有量,所有粉,有量的速度来
收直播APP采集加Q:2381274905
┆       高价sp短信用户量       ┆
┏--长期收购各类成品引流软件--┓
集团重金收量
收网吧转发空间QQ:1513888885
收购所有量,所有粉,有量的速度来┏ °短信群发内容成功率百分百°┓
┆      收购各种游戏注册量     ┆
║ 长期收购针对性精准QQ人群 ║
集团重金收量
收网吧转发空间QQ:1513888885
收购所有量,所有粉,有量的速度来┃ °手机短信群发广告量找老板°┃
┆     联系qq:985013583    ┆
║    合作QQ:2665555557    ║
集团重金收量
┏██人傻钱多 QQ:753310██┓
收购所有量,所有粉,有量的速度来
┃ °短信内容不限制实力接单中°┃
┗------高价sp短信用户量-------┛
║ 长期诚聘各大引擎SEO合作  ║
集团重金收量
█ 收成品群/成品号/成品微信  █
收购所有量,所有粉,有量的速度来
┃  °一手卡发机房100%不扣量°┃
长期收购微信各种推广渠道
┗-收针对性人群引流加Q群流量┛
集团重金收量
█    收男粉/精准粉/网赚粉     █
收购所有量,所有粉,有量的速度来
┗低价出各类广告QQ:5690990┛
长期收购微信各种推广渠道
█适合国外团队 炒群转化高█
集团重金收量
█反正就是人傻钱多收各种活粉█
收购所有量,所有粉,有量的速度来
┏x58双路租机,模拟器24开  ┓
长期收购微信各种推广渠道
█稳定出25岁以上男性资源█
集团重金收量
┗██  菲律宾集团诚招合作 ██┛
收购所有量,所有粉,有量的速度来
┗单进程单IP,最低15元一天 ┛
长期收购微信各种推广渠道
█支持论坛中介 交易请放心█
集团重金收量
★熊猫人气★24小时自助平台★收购所有量,所有粉,有量的速度来┏实力收各种推广引流渠道和资源┓
长期收购微信各种推广渠道实力收微信引流各类推广渠道集团重金收量█NOW直播人气代挂Qq:5919620█收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
实力收微信引流各类推广渠道集团重金收量
找项目找资源就来晟博会点击加群
收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
实力收微信引流各类推广渠道集团重金收量
大量出售微信老号QQ907637
收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
实力收微信引流各类推广渠道
集团重金收量
常年收网吧/家庭量/人气号/独家项目
收购所有量,所有粉,有量的速度来
┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
明年扩大规模
集团重金收量
常年收网吧/家庭量/人气号/独家项目收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
长期收各种引流资源
集团重金收量常年收网吧/家庭量/人气号/独家项目收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
急需作者一名
集团重金收量
常年收网吧/家庭量/人气号/独家项目收购所有量,所有粉,有量的速度来┃高价寻原生态APP开发上架高手┃
长期收购微信各种推广渠道
收各种引流思路
集团重金收量
常年收网吧/家庭量/人气号/独家项目收购所有量,所有粉,有量的速度来┃高价寻SEO优化高手介绍有红包┃
长期收购微信各种推广渠道
求贤若渴礼贤下士
集团重金收量大量租售各种qq小号 2892721932收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
国外财团诚邀引流技术大神合作集团重金收量
 ▇QQ实用软件技术▇不定时更新▇ 
收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
国外实力财团
集团重金收量
收微信粉 QQ联系:2286852884收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
长期收网赚/男粉/精准粉集团重金收量
█拨号VPS服务器4元/天免费测试█
收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
收各种引流思路集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
招募各路引流大神集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
收购所有量,所有粉,有量的速度来集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来┗实力收各种推广引流渠道和资源┛
长期收购微信各种推广渠道
收购所有量,所有粉,有量的速度来集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来
长期收购微信各种推广渠道
收购所有量,所有粉,有量的速度来集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来
长期收购微信各种推广渠道
长期出网吧量QQ:526661
30万常用2年QQ 寻合作 Q249128710
【蚂蚁收发验证平台可专属对接】收购所有量,所有粉,有量的速度来
无限收网吧量Q:345671
长期收购微信各种推广渠道
出一手加群量转发量q45343882
█IP精灵█最强大的动态IP加速器
独家手机号转wxid,代加通讯录粉
收购所有量,所有粉,有量的速度来
收购手机充值卡·卡密Q75939058
☆收微信公众号粉丝.日结
☆收微信公众号粉丝.日结
OCR专业识别/通用文字/名片/手写
出微信老号加Q19551346
收购所有量,所有粉,有量的速度来长期无限收购女性Q好友微信好友
王者转盘量+Q3006306 我要租广告位    
查看: 145|回复: 6
收起左侧

[已解决] 新手求大神超级列表框怎么写排列数字问题

 关闭 [复制链接]

签到天数:1 天

结帖率:100% (8/8)
发表于 7 天前 | 显示全部楼层 |阅读模式
25精币
360截图1843070810098110.bmp

比如 排列出来的数字 从1到25。

我现在删掉 4、5、6、9、的表项,

360截图18750815246063.bmp

到后面我需要的时候,就重新从1开始对比,什么数字被删了,

就添加什么数字进去 4、5、6、9、

最后就排序到后面变成图的样子

360截图175810106487101.bmp

纯新手没学易语言多久,只知道很简单,就是想不出来怎么写。

跪求大神 写个例子。谢谢

最佳答案


回答提醒:如果本帖被关闭无法回复,您有更好的答案帮助楼主解决,请发表至 源码区 可获得加分喔。
友情提醒:本版被采纳的主题可在 申请荣誉值 帖子申请荣誉值,获得 1点 荣誉值,荣誉值可兑换终身vip用户组哦。
快捷通道:申请荣誉值无答案申请取消悬赏投诉有答案未采纳为最佳

签到天数: 4 天

发表于 7 天前 | 显示全部楼层
超级列表框比对.e (2.76 KB, 下载次数: 4)

评分

参与人数 1荣誉 +1 收起 理由
笨潴 + 1 热心帮助他人,荣誉+1,希望继续努力(*^__^*) 嘻嘻!

查看全部评分

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 5 天

结帖率:49% (38/78)
发表于 7 天前 | 显示全部楼层
百度搜索冒泡排序之前写过    或者使用   系统核心支持库->数组操作  数组排序 (, )  精易模块  数组_排序 ()

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 5 天

结帖率:49% (38/78)
发表于 7 天前 | 显示全部楼层
效果附件已附上 最佳谢谢

排序.e

673.11 KB, 下载次数: 1

排序.gif

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:67% (6/9)
发表于 7 天前 | 显示全部楼层
如果程序不关闭
添加一个程序集变量或全局变量数组A
可以在删除表项时把,取标题取到数组A里面
然后要放回去
计次循环
插入表项
置标题

如果程序关闭
那只有双重计次循环
依次取标题,得数组C
标准数组D={1到25}
依次拿1-25和C的每个成员比较
如果相等就
标记=标记+1

如果 标记=0
加入数组A

后面一样

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

发表于 7 天前 | 显示全部楼层
.版本 2
.支持库 iext

.程序集 窗口程序集_启动窗口
.程序集变量 被删除的的项目, 整数型, , "0"

.子程序 __启动窗口_创建完毕
.局部变量 计次1, 整数型

.计次循环首 (20, 计次1)
    超级列表框1.插入表项 (计次1, 到文本 (计次1), , , , )
.计次循环尾 ()

.子程序 _删除表项_按钮_被单击

加入成员 (被删除的的项目, 到整数 (超级列表框1.取标题 (超级列表框1.现行选中项, 0)))
数组排序 (被删除的的项目, 真)
超级列表框1.删除表项 (超级列表框1.现行选中项)

.子程序 _显示被删除的列到尾部_选择框_被单击
.局部变量 计次1, 整数型
.局部变量 计次2, 整数型

.判断开始 (显示被删除的列到尾部_选择框.选中)
    .计次循环首 (取数组成员数 (被删除的的项目), 计次1)
        超级列表框1.插入表项 (-1, 到文本 (被删除的的项目 [计次1]), , , , )
    .计次循环尾 ()
.默认
    .计次循环首 (取数组成员数 (被删除的的项目), 计次1)
        超级列表框1.删除表项 (超级列表框1.查找表项 (到文本 (被删除的的项目 [计次1]), , , ))
    .计次循环尾 ()

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

发表于 7 天前 | 显示全部楼层
这里是源码,

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

关闭

精易论坛 - 有你更精彩上一条 /1 下一条

快速回复 收藏帖子 返回列表

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表