精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 论坛浏览速度太慢? 教你赚取精币 - 每日签到

谋生 求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

搜索
订阅<精易模块>源码若快打码 快速★准确★稳定★便宜2017年好项目,每月多挣好多钱██【免费网络验证】无需服务器█收购所有量,所有粉,有量的速度来██打码兔秒杀一切验证码██
全国PPTP秒换IP 动态IP仅35元/月
若快打码 快速★准确★稳定★便宜
2017年好项目,每月多挣好多钱
██【易卡发卡平台】无需服务器█
收购所有量,所有粉,有量的速度来█打码兔答题 速度快 极稳定█
★滴滴答题★8元万码★分成任加★火眼答题-韩文日文-高质量答题
██免费网络验证 收款即时到帐█
云速打码全天50%分成★稳定★快速收购所有量,所有粉,有量的速度来收购一切流量☞QQ:503830000☜
┏高价收各种量,运营商,分光等┓
Thewolf语音验证码接收平台可API集团重金收量大量收购一切流量  995799457收购所有量,所有粉,有量的速度来
网吧加群空间转发逆向等qq;771112
┆       高价sp短信用户量       ┆
┏--长期收购各类成品引流软件--┓
集团重金收量
收网吧转发空间QQ:1513888885
收购所有量,所有粉,有量的速度来┏ °短信群发内容成功率百分百°┓
┆      收购各种游戏注册量     ┆
║ 长期收购针对性精准QQ人群 ║
集团重金收量
收网吧转发空间QQ:1513888885
收购所有量,所有粉,有量的速度来┃ °手机短信群发广告量找老板°┃
┆     联系qq:985013583    ┆
║    合作QQ:2665555557    ║
集团重金收量
┏██人傻钱多 QQ:753310██┓
收购所有量,所有粉,有量的速度来
┃ °短信内容不限制实力接单中°┃
┗------高价sp短信用户量-------┛
║ 长期诚聘各大引擎SEO合作  ║
集团重金收量
█ 收成品群/成品号/成品微信  █
收购所有量,所有粉,有量的速度来
┃  °一手卡发机房100%不扣量°┃
长期收购微信各种推广渠道
┗-收针对性人群引流加Q群流量┛
集团重金收量
█    收男粉/精准粉/网赚粉     █
收购所有量,所有粉,有量的速度来
┗低价出各类广告QQ:5690990┛
长期收购微信各种推广渠道
█Q群活人进群  适合炒群█
集团重金收量
█反正就是人傻钱多收各种活粉█
收购所有量,所有粉,有量的速度来
┏x58双路租机,模拟器24开  ┓
长期收购微信各种推广渠道
█出 网赚 精准粉 日出3000人█
集团重金收量
┗██  菲律宾集团诚招合作 ██┛
收购所有量,所有粉,有量的速度来
┗单进程单IP,最低15元一天 ┛
长期收购微信各种推广渠道
█q1360360520 欢迎骚扰█
集团重金收量
★熊猫人气★24小时自助平台★收购所有量,所有粉,有量的速度来┏实力收各种推广引流渠道和资源┓
长期收购微信各种推广渠道实力收微信引流各类推广渠道集团重金收量█NOW直播人气代挂Qq:5919620█收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
实力收微信引流各类推广渠道集团重金收量
找项目找资源就来晟博会点击加群
收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
实力收微信引流各类推广渠道集团重金收量
大量出售微信老号QQ907637
收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
实力收微信引流各类推广渠道
集团重金收量
常年收网吧/家庭量/人气号/独家项目
收购所有量,所有粉,有量的速度来
┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
明年扩大规模
集团重金收量
常年收网吧/家庭量/人气号/独家项目收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
长期收各种引流资源
集团重金收量常年收网吧/家庭量/人气号/独家项目收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
急需作者一名
集团重金收量
常年收网吧/家庭量/人气号/独家项目收购所有量,所有粉,有量的速度来┃高价寻原生态APP开发上架高手┃
长期收购微信各种推广渠道
收各种引流思路
集团重金收量
常年收网吧/家庭量/人气号/独家项目收购所有量,所有粉,有量的速度来┃高价寻SEO优化高手介绍有红包┃
长期收购微信各种推广渠道
求贤若渴礼贤下士
集团重金收量大量租售各种qq小号 2892721932收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
国外财团诚邀引流技术大神合作集团重金收量收微信粉 QQ联系:2286852884收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
国外实力财团
集团重金收量
 ▇QQ实用软件技术▇不定时更新▇ 
收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
长期收网赚/男粉/精准粉集团重金收量长期出网吧量QQ:526661收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
收各种引流思路集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
招募各路引流大神集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来┃实力收各种推广引流渠道和资源┃
长期收购微信各种推广渠道
收购所有量,所有粉,有量的速度来集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来┗实力收各种推广引流渠道和资源┛
长期收购微信各种推广渠道
收购所有量,所有粉,有量的速度来集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来
长期收购微信各种推广渠道
收购所有量,所有粉,有量的速度来集团重金收量收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来收购所有量,所有粉,有量的速度来
长期收购微信各种推广渠道
无限收网吧量Q:345671
集团重金收量【蚂蚁收发验证平台可专属对接】收购所有量,所有粉,有量的速度来
█IP精灵█最强大的动态IP加速器
长期收购微信各种推广渠道
独家手机号转wxid,代加通讯录粉
集团重金收量
收购手机充值卡·卡密Q75939058
收购所有量,所有粉,有量的速度来
☆收微信公众号粉丝.日结
☆收微信公众号粉丝.日结
出微信老号加Q19551346
集团重金收量
OCR专业识别/通用文字/名片/手写
收购所有量,所有粉,有量的速度来长期无限收购女性Q好友微信好友
王者转盘量+Q3006306集团重金收量 我要租广告位   
查看: 328|回复: 8
收起左侧

[已解决] 请问高手,为什么这样的网页无法用普通填表自动填写用户名和密码?

 关闭 [复制链接]
结帖率:100% (1/1)
发表于 2017-11-15 13:31:00 | 显示全部楼层 |阅读模式
5精币

这个网址:
http://mem1.maerip516.afdyx.com:88/

百度里却可以正常填表。


.版本 2
.支持库 WebBrowser2
.支持库 spec

.子程序 _按钮2_被单击
.局部变量 真假, 逻辑型

互联网浏览器1.浏览 (“http://mem1.maerip516.afdyx.com:88/”, , , )
真假 = 填表.初始化 (互联网浏览器1.取窗口句柄 ())
调试输出 (真假)  ' 查看初始化是否成功


.子程序 _按钮3_被单击

.如果 (填表.文本框_写内容 (“loginName”, “kkkkkk”))
    输出调试文本 (“写用户名成功”)
.否则
    输出调试文本 (“写用户名失败”)
.如果结束

填表.文本框_写内容 (“loginPwd”, “12341234”)


最佳答案

查看完整内容

[e=0].版本 2 .支持库 spec .程序集 窗口程序集_启动窗口 .程序集变量 集_cookies, 文本型 .子程序 _图片框1_鼠标左键被按下, 逻辑型 .参数 横向位置, 整数型 .参数 纵向位置, 整数型 .参数 功能键状态, 整数型 图片框1.图片 = 网页_访问 (“http://mem1.maerip516.afdyx.com:88/user/ValidateImage.aspx?time=0.5928832694795578”, , , , 集_cookies, , , 真, , ) .子程序 _编辑框1_内容被改变 .局部变量 ...

回答提醒:如果本帖被关闭无法回复,您有更好的答案帮助楼主解决,请发表至 源码区 可获得加分喔。
友情提醒:本版被采纳的主题可在 申请荣誉值 帖子申请荣誉值,获得 1点 荣誉值,荣誉值可兑换终身vip用户组哦。
快捷通道:申请荣誉值无答案申请取消悬赏投诉有答案未采纳为最佳
结帖率:89% (16/18)
发表于 2017-11-15 13:31:01 | 显示全部楼层
  
窗口程序集名保 留  保 留备 注
窗口程序集_启动窗口   
变量名类 型数组备 注
集_cookies文本型  

子程序名返回值类型公开备 注
_图片框1_鼠标左键被按下逻辑型 
参数名类 型参考可空数组备 注
横向位置整数型   
纵向位置整数型   
功能键状态整数型   
图片框1.图片 = 网页_访问 (“http://mem1.maerip516.afdyx.com:88/user/ValidateImage.aspx?time=0.5928832694795578”, , , , 集_cookies, , , 真, , )
子程序名返回值类型公开备 注
_编辑框1_内容被改变  
变量名类 型静态数组备 注
cookies文本型  
如果真 (取文本长度 (编辑框1.内容) = 4)
调试输出 (网页_访问s (“http://mem1.maerip516.afdyx.com:88/user/login_validate.aspx”, 1, “loginName=11111111&loginPwd=2222222&ValidateCode=” + 编辑框1.内容, 集_cookies, , , , , , ))


i支持库列表   支持库注释   
spec特殊功能支持库


不用模拟 直接用post

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 1 天

结帖率:100% (3/3)
发表于 2017-11-15 13:38:11 | 显示全部楼层
精易编程助手可以填啊

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:98% (55/56)
发表于 2017-11-15 13:47:03 | 显示全部楼层
你这只可以取句柄,取不到控件的。所以不能填表

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:100% (1/1)
 楼主| 发表于 2017-11-15 14:16:20 | 显示全部楼层
wginui0772 发表于 2017-11-15 13:47
你这只可以取句柄,取不到控件的。所以不能填表

我用编程助手取了控件Id的,百度的网页可以,这个网站却不行

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:88% (15/17)
发表于 2017-11-15 14:59:28 | 显示全部楼层
你需要穿透框架填表

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

发表于 2017-11-15 16:15:38 高大上手机用户 | 显示全部楼层
我测试可以填

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

发表于 2017-11-15 16:15:57 高大上手机用户 | 显示全部楼层
驱动级鼠键

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:100% (1/1)
 楼主| 发表于 2017-11-16 00:31:28 | 显示全部楼层
BY心意 发表于 2017-11-15 14:48
[e=0].版本 2
.支持库 spec

非常感谢您的回复。。。。
我用微凉网页填表模块1.7就可以了,看来精易模块还是有所保留的,哈。。。

我就是想用互联网浏览器组件,不是想通过POST,我目前还在摸索怎么样用互联网浏览器组件,把网页嵌入在我的软件里,同时又可以在软件里对互联网浏览器进行后台POST,您有这方面的学习资料吗?简单点就是说,把例如网页游戏内嵌到我们的软件里,用户可以进行正常的点击浏览,而后台可以静悄悄地命令互联网浏览发送数据到服务器。

再次表示感谢。。。。

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

关闭

精易论坛 - 有你更精彩上一条 /1 下一条

快速回复 收藏帖子 返回列表

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表