精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 我关注人的新帖 教你赚取精币 - 每日签到

谋生 求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

若快打码 快速★准确★稳定★便宜2018年好项目,每月多挣好多钱长期 包养全网交友粉大户┏ E3 E5 X58超强双路服务器 ┓找软件作者合作/收购引流软件██打码兔秒杀一切验证码██
若快打码 快速★准确★稳定★便宜2018年好项目,每月多挣好多钱长期 包养全网交友粉大户┃单进程单IP每个模拟器IP不同┃找软件作者合作/收购引流软件█打码兔答题 速度快 极稳定█
全国PPTP秒换IP 动态IP仅35元/月火眼答题-韩文日文-高质量答题长期 包养全网交友粉大户┗价格美丽。性能无敌 请咨询┛找软件作者合作/收购引流软件┏█收购一切流量Q:503830000█┓
云速打码全天50%分成★稳定★快速▇QQ新科技软件▇随时更新▇长期 包养全网交友粉大户★滴滴答题★8元万码★分成任加★找软件作者合作/收购引流软件Thewolf语音验证码接收平台可API
诺宾混拨动态vps/PPTP多地区换IP█IP精灵█最强大的动态IP加速器各种【活粉变现点这里】客服①长期出QQ群QQ号微信精准粉网挣粉找软件作者合作/收购引流软件大量租售各种qq小号 2892721932
┏ 集团收量,高价无限收一切量 ┓╔ 收粉丶卖粉丶大型①群 ╗各种【活粉变现点这里】客服①高价收购任何微信QQ粉找软件作者合作/收购引流软件大量收QQ活粉交友粉
┃ 收量:短视频引流,直播平台粉┃ 收粉丶卖粉丶大型①群各种【活粉变现点这里】客服②高价收购任何微信QQ粉找软件作者合作/收购引流软件大量收QQ活粉交友粉
┃ 收量:各大招聘网站一手简历 ┃收粉丶卖粉丶大型①群各种【活粉变现点这里】客服②高价收购任何微信QQ粉找软件作者合作/收购引流软件大量收QQ活粉交友粉
┃ 收量:短信、邮箱qun发通道 ┃收粉丶卖粉丶大型①群各种【活粉变现点这里】客服③高价收购任何微信QQ粉寻求有项目的大神合作 收快手火山抖音 小视频引流
┗ 收粉:网赚粉/精准粉,交友粉 ┛收粉丶卖粉丶大型①群各种【活粉变现点这里】客服③高价收购任何微信QQ粉寻求有项目的大神合作 收快手火山抖音 小视频引流
┏公司实力高价 收 引流软件渠道┓收粉丶卖粉丶大型①群██大量收婚恋宝妈 快手 火山██实力公司日消耗大量QQ粉有货MM寻求有项目的大神合作 收快手火山抖音 小视频引流
┃公司实力高价 收 引流软件渠道┃收粉丶卖粉丶大型①群██ 稳定收交友粉,找我换钱 ██实力公司日消耗大量QQ粉有货MM寻求有项目的大神合作 收快手火山抖音 小视频引流
┃公司实力高价 收 引流软件渠道┃╚ 收粉丶卖粉丶大型①群 ╝██收婚恋粉宝妈粉,找我换钱██实力公司日消耗大量QQ粉有货MM寻求有项目的大神合作 收快手火山抖音 小视频引流
┃公司实力高价 收 引流软件渠道┃大量收精准粉██收快手火山虎牙,找我换钱██实力公司日消耗大量QQ粉有货MM寻求有项目的大神合作收网赚粉 / 精准粉 / 兼职粉
┃公司实力高价 收 引流软件渠道┃大量收精准粉██长期大量收粉量大量小都吃██实力公司日消耗大量QQ粉有货MM寻求有项目的大神合作收网赚粉 / 精准粉 / 兼职粉
┃公司实力收 qun 发 邮箱软件 ┃大量收精准粉██ 婚恋/抖音/宝妈/空间/快手██★高薪诚聘SEO大牛 高价买任何量★寻求有项目的大神合作收网赚粉 / 精准粉 / 兼职粉
┃公司实力收 qun 发 邮箱软件 ┃大量收精准粉███有量有质量,找我换钱███★高薪诚聘SEO大牛 高价买任何量★寻求有项目的大神合作收网赚粉 / 精准粉 / 兼职粉
┃公司实力收 qun 发 邮箱软件 ┃大量收精准粉███实力大型公司收媒体量███★高薪诚聘SEO大牛 高价买任何量★寻求有项目的大神合作收网赚粉 / 精准粉 / 兼职粉
┃公司实力收 qun 发 邮箱软件 ┃大量收精准粉███大量资金,来一手代理███★高薪诚聘SEO大牛 高价买任何量★寻求有项目的大神合作收精准粉、用户量、也可联运营
┃公司实力收 qun 发 邮箱软件 ┃大量收精准粉███有量就有钱,速度来撩███★高薪诚聘SEO大牛 高价买任何量★寻求有项目的大神合作收精准粉、用户量、也可联运营
┃公司最高价收 邮件qun发软件┃█长期大量收购各种活粉█┃  全网大量收  ┃███各类QQ小号███寻求有项目的大神合作收精准粉、用户量、也可联运营
┃公司最高价收 邮件qun发软件┃█ 长期收购各种引流软件 █┃ 各种App交友粉 ┃███各类QQ小号███寻求有项目的大神合作收精准粉、用户量、也可联运营
┃公司最高价收 邮件qun发软件┃大量微信寻合作 接各种扫码授权┃   网赚粉   ┃收抖音火山王者引流:1513888885寻求有项目的大神合作收精准粉、用户量、也可联运营
┃公司最高价收 邮件qun发软件┃大量出2年以上三无QQ 可秒绑微信┃   游戏粉   ┃收抖音火山王者引流:1513888885寻求有项目的大神合作收精准粉、用户量、也可联运营
┗公司最高价收 邮件qun发软件┛▇ 1卡绑10QQ 0月租 10张包邮 ▇┃   婚恋粉   ┃┃找邮件代发,邮件群发通道┃寻求有项目的大神合作收精准粉、用户量、也可联运营
██---收网吧量exe下发量---██收男粉微信扫码进群QQ1324888881┃  各种活人粉  ┃找QQ群,微博,微信朋友圈广告推广寻求有项目的大神合作收精准粉、用户量、也可联运营
██-----收PC量 下载站量-----██大量收男粉扫码进群QQ1324888881 ┃   短视频粉  ┃代发短信+邮件寻求有项目的大神合作收精准粉、用户量、也可联运营
██ 欢迎QQ产品类作者私聊 ██┃ 全网最高单价收购 ┃代发短信+邮件寻求有项目的大神合作收精准粉、用户量、也可联运营██完全无投诉静默不影响产品██
寻求 媒体量合作 有资源的撩我代发短信+邮件寻引流高手合作/1万粉以下勿扰十年暴利项目实地考察+上门服务██日收入几K至1W+ 正规用途██☆收微信公众号粉丝.日结
寻求 媒体量合作 有资源的撩我代发短信+邮件寻引流高手合作/1万粉以下勿扰十年暴利项目实地考察+上门服务 出少量网赚粉+微信:qunfa000☆收微信公众号粉丝.日结
寻求 媒体量合作 有资源的撩我代发短信+邮件寻引流高手合作/1万粉以下勿扰十年暴利项目实地考察+上门服务出少量网赚粉+微信:qunfa000日出大量网赚粉微信QQ各行精准活粉
寻求 媒体量合作 有资源的撩我██ 日出大量网赚粉/交友粉 ██寻引流高手合作/1万粉以下勿扰███大量出租一手QQ粉███高价收网吧量联系QQ2088724059出微信qq交友粉网赚粉精准粉兼职
寻求 媒体量合作 有资源的撩我寻网吧端,下载站,各种端合作寻引流高手合作/1万粉以下勿扰★长期收购各种粉★引流软件★收购跳转微信QQ加粉量Q88128851★动态S5.可换地区可混拨可定时★
大量出活令牌处号一个月号██收网赚粉/收粉/卖粉/交易群█寻引流高手合作/1万粉以下勿扰出精准粉,量大来谈====QQ小号====█拨号VPS服务器4元/天免费测试█
大量出活令牌处号一个月号GPK AG OG流量交流群寻引流高手合作/1万粉以下勿扰出兼职粉有实力的来大量收微信男粉QQ249813919收大量微信裂变粉Q2820301656
大量出活令牌处号一个月号█全新处Q██活令牌Q██邮箱Q█寻引流高手合作/1万粉以下勿扰我要租广告位☆收微信公众号粉丝.日结☆收微信公众号粉丝.日结
查看: 613|回复: 8
收起左侧

[已解决] 请问高手,为什么这样的网页无法用普通填表自动填写用户名和密码?

 关闭 [复制链接]
结帖率:100% (1/1)
发表于 2017-11-15 13:31:00 | 显示全部楼层 |阅读模式
5精币

这个网址:
http://mem1.maerip516.afdyx.com:88/

百度里却可以正常填表。


.版本 2
.支持库 WebBrowser2
.支持库 spec

.子程序 _按钮2_被单击
.局部变量 真假, 逻辑型

互联网浏览器1.浏览 (“http://mem1.maerip516.afdyx.com:88/”, , , )
真假 = 填表.初始化 (互联网浏览器1.取窗口句柄 ())
调试输出 (真假)  ' 查看初始化是否成功


.子程序 _按钮3_被单击

.如果 (填表.文本框_写内容 (“loginName”, “kkkkkk”))
    输出调试文本 (“写用户名成功”)
.否则
    输出调试文本 (“写用户名失败”)
.如果结束

填表.文本框_写内容 (“loginPwd”, “12341234”)


最佳答案

查看完整内容

[e=0].版本 2 .支持库 spec .程序集 窗口程序集_启动窗口 .程序集变量 集_cookies, 文本型 .子程序 _图片框1_鼠标左键被按下, 逻辑型 .参数 横向位置, 整数型 .参数 纵向位置, 整数型 .参数 功能键状态, 整数型 图片框1.图片 = 网页_访问 (“http://mem1.maerip516.afdyx.com:88/user/ValidateImage.aspx?time=0.5928832694795578”, , , , 集_cookies, , , 真, , ) .子程序 _编辑框1_内容被改变 .局部变量 ...

回答提醒:如果本帖被关闭无法回复,您有更好的答案帮助楼主解决,请发表至 源码区 可获得加分喔。
友情提醒:本版被采纳的主题可在 申请荣誉值 帖子申请荣誉值,获得 1点 荣誉值,荣誉值可兑换终身vip用户组哦。
快捷通道:申请荣誉值无答案申请取消悬赏投诉有答案未采纳为最佳

签到天数: 2 天

结帖率:89% (16/18)
发表于 2017-11-15 13:31:01 | 显示全部楼层
  
窗口程序集名保 留  保 留备 注
窗口程序集_启动窗口   
变量名类 型数组备 注
集_cookies文本型  

子程序名返回值类型公开备 注
_图片框1_鼠标左键被按下逻辑型 
参数名类 型参考可空数组备 注
横向位置整数型   
纵向位置整数型   
功能键状态整数型   
图片框1.图片 = 网页_访问 (“http://mem1.maerip516.afdyx.com:88/user/ValidateImage.aspx?time=0.5928832694795578”, , , , 集_cookies, , , 真, , )
子程序名返回值类型公开备 注
_编辑框1_内容被改变  
变量名类 型静态数组备 注
cookies文本型  
如果真 (取文本长度 (编辑框1.内容) = 4)
调试输出 (网页_访问s (“http://mem1.maerip516.afdyx.com:88/user/login_validate.aspx”, 1, “loginName=11111111&loginPwd=2222222&ValidateCode=” + 编辑框1.内容, 集_cookies, , , , , , ))


i支持库列表   支持库注释   
spec特殊功能支持库


不用模拟 直接用post

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:100% (3/3)
发表于 2017-11-15 13:38:11 | 显示全部楼层
精易编程助手可以填啊

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 15 天

结帖率:98% (63/64)
发表于 2017-11-15 13:47:03 | 显示全部楼层
你这只可以取句柄,取不到控件的。所以不能填表

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:100% (1/1)
 楼主| 发表于 2017-11-15 14:16:20 | 显示全部楼层
wginui0772 发表于 2017-11-15 13:47
你这只可以取句柄,取不到控件的。所以不能填表

我用编程助手取了控件Id的,百度的网页可以,这个网站却不行

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 18 天

结帖率:100% (24/24)
发表于 2017-11-15 14:59:28 | 显示全部楼层
你需要穿透框架填表

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 3 天

发表于 2017-11-15 16:15:38 高大上手机用户 | 显示全部楼层
我测试可以填

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 3 天

发表于 2017-11-15 16:15:57 高大上手机用户 | 显示全部楼层
驱动级鼠键

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:100% (1/1)
 楼主| 发表于 2017-11-16 00:31:28 | 显示全部楼层
BY心意 发表于 2017-11-15 14:48
[e=0].版本 2
.支持库 spec

非常感谢您的回复。。。。
我用微凉网页填表模块1.7就可以了,看来精易模块还是有所保留的,哈。。。

我就是想用互联网浏览器组件,不是想通过POST,我目前还在摸索怎么样用互联网浏览器组件,把网页嵌入在我的软件里,同时又可以在软件里对互联网浏览器进行后台POST,您有这方面的学习资料吗?简单点就是说,把例如网页游戏内嵌到我们的软件里,用户可以进行正常的点击浏览,而后台可以静悄悄地命令互联网浏览发送数据到服务器。

再次表示感谢。。。。

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

快速回复 收藏帖子 返回列表 按钮

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表