精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 论坛浏览速度太慢? 教你赚取精币 - 每日签到

谋生 求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

搜索
订阅<精易模块>源码若快打码 快速★准确★稳定★便宜
2017年好项目,每月多挣好多钱
██【免费网络验证】无需服务器███打码兔秒杀一切验证码██
斗鱼最便宜人气招代理QQ910222910
全国PPTP秒换IP 动态VPN仅35元/月
若快打码 快速★准确★稳定★便宜2017年好项目,每月多挣好多钱
██【易卡发卡平台】无需服务器█
█打码兔答题 速度快 极稳定█
斗鱼经济公司接口招代理910222910
★滴滴答题★8元万码★分成任加★█火眼答题-超速-极稳-高质量█
免费打码
云速打码全天50%分成★稳定★快速
██免费网络验证 收款即时到帐█
██防护██网站防360微信QQ拦截
收购一切流量☞QQ:503830000☜全自动手机APP引流脚本,日1000+出直播平台主播关注量Q:977322367
提供稳定微信支付渠道Q:3237546076
代 加 微 信 女 粉
收各种运营商量
┏------高薪招PHP有经验的来------┓
大量收上传空间说说号q:352509500
┎高价回收各类流量Q1634469555┓
高价收微信精准引流Q2258555555
┎---收各种渠道引流流量---┓
收各种棋牌引流渠道
║  长期高价收各种量:Q群量   ║
大量收上传空间说说号q:352509500
┆  承包各类引流,找软件制作者  ┆
高价收微信人头引流Q2258555555
║   大量收活人加Q群量   ║
收各种棋牌引流渠道
║  长期高价收各种量:转发量   ║
大量收上传空间说说号q:352509500
┆         百万诚聘站群优化者       ┆
正规项目收终端联系Q2258555555
║   大量收活人加Q群量   ║
收各种棋牌引流渠道
║  长期高价收各种量:转发量   ║
大量收上传空间说说号q:352509500
┆      高价收网吧,空间转发量    ┆
出男粉加微信Q群联系7785559
║   长期大量收Q好友量   ║
收安卓预装或静默安装量
┗---------收各种渠道引流量---------┛大量收上传空间说说号q:352509500
┗┈┈ 收购物各类资料,短信群发 ┈┈┛
出男粉加微信Q群联系7785559
┗----长期收空间转发量-----┛
大量出售QQ加群量Q2478829311
丫发卡 - 专注用户体验的发卡网
--百万引流/微信/QQ/营销首先--
代加各行各业微信好友
大量收购一切流量  995799457
QQ分享引流裂变源码▇日引上万▇
收网吧转发空间QQ:1513888885
收网吧转发空间QQ:1379111111
█长期高价收加Q量软件思路q917273
┏---收-微信流量--wap站 裂变量---┓高价收壮阳补肾精准男科流量 ↓ 
█代采集筛选各种Q目标号 群█
收网吧转发空间QQ:1513888885
收QQ微信新闻转发:1379111111
█长期高价收加Q量软件思路q917273
║收QQ流量,引导添加微信,量大║
高价收壮阳补肾精准男科流量 ↓ 
█各行各业各种类型流量定制█
收网吧转发空间QQ:1513888885
你有量,我有钱QQ:1379111111
█长期高价收加Q量软件思路q917273
┗--有货的请加微信:41752088谈--┛
高价收壮阳补肾精准男科流量 ↓ 
█详情请点击此处进入官网█
收网吧转发空间QQ:1513888885
0.4收活粉进群量,量大来谈Q807015
-----代加微信/QQ及群好友-----
██ CPS产品官方寻求合作 ██
支持测试联系,全网最高价
实力收购网赚粉长期合作加Q834138
王者点卷24=300 长期供货
0.4收活粉进群量,量大来谈Q807015
>单价0.8-5元/个<
██   QQ:1962499473     ██
长期合作 联系Q1762777777 
实力收购网赚粉长期合作加Q834138
█精准推广 1天百万展示 可测试█
长期收各种引流渠道,各种量
收网吧转发空间qq:709240833网吧好友加群引流项目qq:771112实力收购网赚粉长期合作加Q834138
高价收WAP量/站群量/网吧运营商量
批发零售6.7.8.9.10位太阳号出租5.6
长期收各种引流渠道,各种量
直播弹幕广告工具 QQ:2231614269
收网络订单详细联系QQ2756455090 
实力收购网赚粉长期合作加Q834138
短信接码平台 高提成 Q3404393049
██给力引流脚本日引2000+
长期收各种引流渠道,各种量
安卓APP★CPS长期稳定转化牛日付
 ██男粉,全天出,Q6826026██
实力收购网赚粉长期合作加Q834138
收微信粉 QQ推广联系QQ2286852884
★★★长期大量收微信男粉★★★
 收500人微信群加QQ2820301656
出全新男性活人加群量qq:83099971
█欧美长短效S5.HTTP.API代理ip█
手机号转wxid扫街暴粉无限制
高价收流量各种粉QQ328581005
高价大量收女粉联系QQ267804
收空间量 微信扫街软件 各种展现量
急出10万家庭静默安装量Q725010949
收加QQ群(精准粉)QQ:503635555
吃鸡项目招总代,QQ1832020204
大量出纯活人加Q群量联系Q432711
滑块码极速验证,作者一万码提40元
出微信通讯录粉/拉群Q12346717
大量出QQ随机群,QQ:892393979
█拨号VPS服务器4元/天免费测试█
收加QQ群(精准粉)QQ:1679842133
高价收流量(另流量出售可测试) 我要租此广告位
查看: 114|回复: 6
收起左侧

[已解决] 求各位大神帮易小白写个小程序,谢谢

 关闭 [复制链接]

签到天数:4 天

结帖率:71% (5/7)
发表于 2017-11-15 13:06:34 | 显示全部楼层 |阅读模式
5精币
先拿三个字母为例吧,在编辑框1.内容输入ABC,则编辑框2.内容=abc。
编辑框1.内容输入CBA,则编辑框2.内容=cba。同理
编辑框1.内容输入BCA,编辑框2.内容=bca。◕‿◕。即:要让26个英文字母的大写分别等于对应的小写,而且是大写怎么排列,小写也跟着怎么排列!

最佳答案

查看完整内容

.版本 2 .子程序 _编辑框1_内容被改变 编辑框2.内容 = 到小写 (编辑框1.内容) 补充内容 (2017-11-15 13:14): 调用格式: 〈文本型〉 到小写 (文本型 欲变换的文本) - 系统核心支持库->文本操作 英文名称:LCase 将文本中的大写英文字母变换为小写,返回变换后的结果文本。本命令为初级命令。 参数的名称为“欲变换的文本”,类型为“文本型(text)”。 操作系统需求: Windows、Linux

回答提醒:如果本帖被关闭无法回复,您有更好的答案帮助楼主解决,请发表至 源码区 可获得加分喔。
友情提醒:本版被采纳的主题可在 申请荣誉值 帖子申请荣誉值,获得 1点 荣誉值,荣誉值可兑换终身vip用户组哦。
快捷通道:申请荣誉值无答案申请取消悬赏投诉有答案未采纳为最佳

签到天数: 12 天

结帖率:100% (1/1)
发表于 2017-11-15 13:06:35 | 显示全部楼层
.版本 2

.子程序 _编辑框1_内容被改变

编辑框2.内容 = 到小写 (编辑框1.内容)


补充内容 (2017-11-15 13:14):
  调用格式: 〈文本型〉 到小写 (文本型 欲变换的文本) - 系统核心支持库->文本操作
    英文名称:LCase
    将文本中的大写英文字母变换为小写,返回变换后的结果文本。本命令为初级命令。
    参数<1>的名称为“欲变换的文本”,类型为“文本型(text)”。

    操作系统需求: Windows、Linux

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:80% (4/5)
发表于 2017-11-15 13:12:36 | 显示全部楼层
.版本 2

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击

编辑框2.内容 = 到小写 (编辑框1.内容)

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 23 天

结帖率:100% (13/13)
发表于 2017-11-15 13:13:43 | 显示全部楼层
精易模块里边有命令把字母变小写吧,现在公司电脑没有易语言,没法试,你找找

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 4 天

结帖率:71% (5/7)
 楼主| 发表于 2017-11-15 13:50:02 | 显示全部楼层
如果把小写换成数字呢,即26个大写字母分别等于数字1,2,3...26该怎么办?

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 12 天

结帖率:67% (2/3)
发表于 2017-11-15 14:03:00 | 显示全部楼层
沈从文 发表于 2017-11-15 13:50
如果把小写换成数字呢,即26个大写字母分别等于数字1,2,3...26该怎么办?

QQ1690555059有偿解决 ,哈哈哈哈哈哈哈哈哈哈哈哈哈

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 12 天

结帖率:67% (2/3)
发表于 2017-11-15 14:03:34 | 显示全部楼层
大小写的楼上的易友已经解决了

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

关闭

精易论坛 - 有你更精彩上一条 /1 下一条

快速回复 收藏帖子 返回列表

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|Archiver|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 8000736861120671429,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表