精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 我关注人的新帖 教你赚取精币 - 每日签到


求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

2019年好项目,每月多挣好多钱收抖音火山王者引流:1513888885长期 包养全网交友粉大户┏ E3 E5各种配置电脑出租 ┓找软件作者合作/收购引流软件★精准粉一个200收加V365299999★
2019年好项目,每月多挣好多钱收抖音火山王者引流:1513888885长期 包养全网交友粉大户┃单进程单IP,模拟器稳定24开┃找软件作者合作/收购引流软件★精准粉一个200收加V365299999★
全国PPTP秒换IP 动态IP仅35元/月诺宾混拨动态vps/PPTP多地区换IP长期 包养全网交友粉大户┗ E3/8元 E5/10元 双路12元 ┛找软件作者合作/收购引流软件★精准粉一个200收加V365299999★
出兼职,网赚,交友粉,扫码进群出微信qq交友粉网赚粉精准粉兼职长期 包养全网交友粉大户█IP精灵█最强大的动态IP加速器找软件作者合作/收购引流软件★精准粉一个200收加V365299999★
长期出QQ群QQ号微信精准粉网挣粉出网赚粉/精准粉/独家引流软件各种【活粉变现点这里】客服①/////邮件群发代发////WZ百度户等找软件作者合作/收购引流软件★精准粉一个200收加V365299999★
┏集团收购:一手短信、邮箱群fa┓███████████████各种【活粉变现点这里】客服①收购代加QQ单项好友找软件作者合作/收购引流软件★精准粉一个200收加V365299999★
┃集团收购:一手短信、邮箱群fa┃ █         高 分 成         █各种【活粉变现点这里】客服②收购代加QQ单项好友找软件作者合作/收购引流软件★精准粉一个200收加V365299999★
┃集团收购:,一手精准群发用户┃ █         高 转 化         █各种【活粉变现点这里】客服②收购代加QQ单项好友找软件作者合作/收购引流软件★精准粉一个200收加V365299999★
┃集团收购:,一手精准群发用户┃█         高 留 存         █各种【活粉变现点这里】客服③收购代加QQ单项好友实力团队大量收粉入群找管理★精准粉一个200收加V365299999★
┗集团收购:-爬取QQ达人会员号┛█ 独立后台  实时刷新 █各种【活粉变现点这里】客服③收购代加QQ单项好友实力团队大量收粉入群找管理★精准粉一个200收加V365299999★
长期大量收一手精准网赚粉█        C   游  戏        ███大量收婚恋宝妈 快手 火山██出高质量粉,产量高、实力来谈实力团队大量收粉入群找管理出售长短效HTTP-S5私密IP-高质量
长期收各种精准网赚资源█        P   分  成        ███ 稳定收交友粉,找我换钱 ██精准粉、真实量,边跑边结算实力团队大量收粉入群找管理出售长短效HTTP-S5私密IP-高质量
长期收各种小视频网赚资源█        S   合  作        ███收婚恋粉宝妈粉,找我换钱██不做假,发现假量可以拒付!实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
长期收各种引流精准网赚粉█   8 2 5 1 3 7 7 7 7  ███收快手火山虎牙,找我换钱██真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
大量收粉真实粉商长期合作█████████████████长期大量收粉量大量小都吃██真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
加华缘社群支持免费担保█长期大量收购各种活粉███ 婚恋/抖音/宝妈/空间/快手██真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
欢迎粉商渠道客户进QQ群█ 长期收购各种引流软件 ████有量有质量,找我换钱███真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
长期收各种粉真实长期合作大量收代加QQ各种单双向群███实力大型公司收媒体量███真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
真实网赚量点击进华缘社群现加/拉群/现货单双向群通吃███大量资金,来一手代理███真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
华缘社Q群号码364884407怕你没量,别怕我没钱███有量就有钱,速度来撩███真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
公司实力收引流软件渠道收网赚粉 兼职粉 宝妈粉 9703796┃  全网大量收  ┃真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
公司实力收引流软件渠道收网赚粉 兼职粉 宝妈粉 9703796┃ 各种App交友粉 ┃真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
公司实力收引流软件渠道大量出各种粉联系QQ222561┃   网赚粉   ┃真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
公司实力收引流软件渠道大量出各种粉联系QQ222561┃   游戏粉   ┃真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
公司实力收引流软件渠道┃集团高价回收 WZ 兼职 精准粉┃┃   婚恋粉   ┃真实、稳定、精准、高产量实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
公司实力收引流软件渠道┃ 收一切可用资源QQ:293950 ┃┃  各种活人粉  ┃『实力收扫码进群量』实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
公司实力收引流软件渠道┃集团高价回收 WZ 兼职 精准粉┃┃   短视频粉  ┃『你量真,我需求大』实力团队大量收粉入群找管理公司实力收粉进群滴滴管理
公司实力收引流软件渠道┃ 收一切可用资源QQ:293950 ┃┃ 全网最高单价收购 ┃『 你不乱,我不断 』实力团队大量收粉入群找管理收男粉微信扫码进群QQ584121900
公司实力收引流软件渠道┃集团高价回收 WZ 兼职 精准粉┃无限收学生粉,宝妈,女性粉,游戏粉
『 →qq:12587210←』
寻引流高手合作/1万粉以下勿扰收男粉微信扫码进群QQ584121900
公司实力收引流软件渠道┃ 收一切可用资源QQ:293950 ┃无限收学生粉,宝妈,女性粉,游戏粉
『欢迎实力粉商来撩』
寻引流高手合作/1万粉以下勿扰收男粉微信扫码进群QQ584121900
公司实力收引流软件渠道出QQ群微信QQ号交友粉网赚粉兼职粉无限收学生粉,宝妈,女性粉,游戏粉长期收网赚粉 QQ8904040寻引流高手合作/1万粉以下勿扰收男粉微信扫码进群QQ584121900
公司实力收引流软件渠道█实力招收朋友圈 QQ群 邮件 推广无限收学生粉,宝妈,女性粉,游戏粉实力团队收粉 QQ8904040寻引流高手合作/1万粉以下勿扰收男粉微信扫码进群QQ584121900
公司实力收引流软件渠道国内外长短效HTTP-Socks5高质量IP无限收学生粉,宝妈,女性粉,游戏粉长期收网赚粉 QQ8904040寻引流高手合作/1万粉以下勿扰██████五年推广█邮件代发█
公司实力收引流软件渠道█拨号VPS服务器4元/天免费测试█无限收学生粉,宝妈,女性粉,游戏粉实力团队收网赚粉入群找管理寻引流高手合作/1万粉以下勿扰大量收微信扫码进群男粉2820301656
公司实力收引流软件渠道███高价收购任何粉QQ84888591█无限收学生粉,宝妈,女性粉,游戏粉实力团队收网赚粉入群找管理寻引流高手合作/1万粉以下勿扰高价收网吧量联系QQ1908886662
〓〓〓收粉〓〓〓工作室出-交友粉-速度快-产量高无限收学生粉,宝妈,女性粉,游戏粉实力出粉,诚心来谈,眼子勿扰寻引流高手合作/1万粉以下勿扰高价收网吧量家庭量q2221333978
出精准网赚粉兼职粉
出售QQ群fa网赚精准粉 QQ13395509
无限收学生粉,宝妈,女性粉,游戏粉出抖音热门WZ精准粉Q159907寻引流高手合作/1万粉以下勿扰常年出精准粉 认证空间粉 加群量
来上微信QQ粉了加Q5555650群fa短信 95达到率无限收学生粉,宝妈,女性粉,游戏粉每天大量出邮箱交友粉,求稳定客户我要租广告位集团超高价收量QQ: 7305830
楼主: 项目部002
收起左侧

[BUG反馈] 精易编程助手_ BUG或建议收集专帖

  [复制链接]

签到天数:7 天

 楼主| 发表于 2018-11-20 08:32:01 | 显示全部楼层
zoujialan 发表于 2018-11-20 07:05
版本号:3.6
测试环境:win10专业版 64位
测试时间:2018.11.20   

https://jingyan.baidu.com/album/ ... 37c.html?picindex=1
按照经验的设置一些 数据执行保护 就可以了

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 4 天

结帖率:45% (42/94)
发表于 2018-11-20 07:05:35 | 显示全部楼层
版本号:3.6
测试环境:win10专业版 64位
测试时间:2018.11.20   
BUG描述 :精易网页助手V2.2 点击JS调试界面就卡死 闪退
你的QQ号:  123456

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:50% (1/2)
发表于 2018-11-17 23:12:27 | 显示全部楼层
版本号:6.9
测试环境:WIN10 64位 1809
测试时间:2018.11.17
BUG描述 :ADSL拨号类,从1803版WIN10开始,“设置拨号连接”命令就无效了,现在都大半年了,还没有修复。
联系QQ号: 15980716

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

发表于 2018-11-17 20:02:25 | 显示全部楼层
项目部002 发表于 2018-11-17 08:40
你是拖到什么窗口的超级列表框表头会造成假死,
截图不要只截一小部分呗,

高级选择夹

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 7 天

 楼主| 发表于 2018-11-17 08:40:08 | 显示全部楼层

你是拖到什么窗口的超级列表框表头会造成假死,
截图不要只截一小部分呗,

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

发表于 2018-11-17 00:45:34 | 显示全部楼层
项目部002 发表于 2018-11-15 11:51
请附上截图或详细描述问题

0$FN5N]Y[270AL2I[ZWADWI.png

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 9 天

发表于 2018-11-16 16:50:32 | 显示全部楼层
本帖最后由 shuxiang 于 2018-11-16 16:51 编辑

模块版本:6.9
所用系统:XP
命令名称:窗口_句柄取进程路径
BUG描述:无法找到指定dll库文件“psapi.dll”中的输出命令“EnumProcessModulesEx”
我的联系QQ:2292505836
xp中psapi.dll版本是5.1的,是没有EnumProcessModulesEx函数的,所以会出错!

模块源码:

.版本 2

.子程序 窗口_句柄取进程路径, 文本型, 公开, 根据指定窗口句柄获取程序文件路径,失败返回空!
.参数 窗口句柄
.局部变量 局_进程ID
.局部变量 局_所需内存
.局部变量 局_进程句柄
.局部变量 局_模块数组, , , "255"
.局部变量 局_模块路径, 文本型
.局部变量 局_返回路径, 文本型

GetWindowThreadProcessId (窗口句柄, 局_进程ID)
.如果真 (局_进程ID > 0)
    局_进程句柄 = OpenProcess (位或 (1024, 16), 0, 局_进程ID)
    .如果真 (局_进程句柄 > 0)
        .如果真 (EnumProcessModulesEx (局_进程句柄, 局_模块数组 [1], 256, 局_所需内存, #LIST_MODULES_ALL))
            局_模块路径 = 取空白文本 (512)
            GetModuleFileNameExA (局_进程句柄, 局_模块数组 [1], 局_模块路径, 256)
            .如果 (寻找文本 (局_模块路径, “\??\”, , 假) ≠ -1)
                局_返回路径 = 子文本替换 (局_模块路径, “\??\”, “”, , , 真)
            .否则
                局_返回路径 = 局_模块路径
            .如果结束
            处理事件 ()
        .如果真结束
        CloseHandle (局_进程句柄)
    .如果真结束
    处理事件 ()
.如果真结束
返回 (局_返回路径) 5.1版 psapi.jpg

10.0版psapi.jpg

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 7 天

 楼主| 发表于 2018-11-15 11:51:17 | 显示全部楼层
互联网 发表于 2018-11-12 13:54
版本号:3.6
测试环境:win 7 64位系统
测试时间:2018.11.12 13:48分

请附上截图或详细描述问题

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

发表于 2018-11-12 13:54:21 | 显示全部楼层
版本号:3.6
测试环境:win 7 64位系统
测试时间:2018.11.12 13:48分
BUG描述 :窗口弹出→拖放到超级列表框的表头上,编程助手就卡死崩溃。测试了N次。
联系QQ号:1337437124

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

发表于 2018-11-7 14:57:02 | 显示全部楼层
项目部002 发表于 2018-11-6 08:20
删掉根目录下  UpDatar.exe  按提示重新下载UpDatar.exe文件试试

谢谢,用你的方法已解决。

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

快速回复 收藏帖子 返回列表 按钮

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表