精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 论坛浏览速度太慢? 教你赚取精币 - 每日签到

找工作/接单 百度招聘- 论坛招聘- 论坛接单- 猪八戒接单- 威客中国-

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

搜索
订阅<精易模块>源码若快打码 快速★准确★稳定★便宜
██招贤纳士:10K-30k保底██
██【免费网络验证】无需服务器███打码兔秒杀一切验证码██
全国PPTP秒换IP 动态VPN仅35元/月
若快打码 快速★准确★稳定★便宜
█招聘技术兼职或者公司全职皆可
██【易卡发卡平台】无需服务器█
█打码兔答题 速度快 极稳定█
★滴滴答题★8元万码★分成任加★█火眼答题-超速-极稳-高质量█
█不管是pc还是移动端的技术皆可
云速打码全天50%分成★稳定★快速█斗鱼/熊猫人气招代理Q5919620█
免费淘客内部券API接口,技术支持
高价收针对粉 Q1685993352
█必须精通c++或者java作为基础
☆英数打码☆
大量令牌QQ6毛一个求大量业务合作
免费淘客内部券API接口,技术支持
高价长期收网吧端家庭端空间转发量
█通讯协议、内存接口、php皆可
████百万资金收各种暴力项目
★★★★收引流源码Q987303★★★
收各种渠道引流量--可测试的来
高价长期收网吧端家庭端空间转发量
QQ38336720,非技术勿加,请自重
 ┏ - --百万佣金_____诚招代理-- - ┓
★★★★出各种量Q987303★★★★
收各种运营商量
高价长期收网吧端家庭端空间转发量
斗鱼最便宜人气招代理QQ910222910
║收各种引流渠道/_招SEO黑白帽║
高价收网吧端家庭端转发量各种量
收各种棋牌引流渠道
高价长期收网吧端家庭端空间转发量
斗鱼高等级人气招代理QQ910222910
║收各种棋牌引流渠道192375066║
高价收网吧端家庭端转发量各种量
收各种棋牌引流渠道
高价长期收网吧端家庭端空间转发量
斗鱼经济公司接口招代理910222910
║高价-收安卓预装或静默安装量║
高价收网吧端家庭端转发量各种量
收各种棋牌引流渠道全网最强微博助手加微信免费送
斗鱼大主播超级智能弹幕招合作
┗- - - ---收各种渠道引流量--- - - ┛
高价收网吧端家庭端转发量各种量
收安卓预装或静默安装量出售令牌QQ 0.8元
斗鱼全屏弹幕招代理QQ910222910
代引高质量Q好友,微信粉qq6075189
高价收网吧端家庭端转发量各种量
无限高价收各种量 联系Q52334800
收网吧转发空间QQ:1513888885
大量收优酷好莱坞【一手】激活码
多省市动态VPS动态PPTP推广有返利
█出网吧QQ好友/群量Q:2129527889
【高价出售IOS云控源码Q4765236】
收网吧转发空间QQ:1513888885
出运营商弹窗 跳转量 Q3264734403高价收各种量联系QQ86952358█出网吧QQ好友/群量Q:2129527889
┏ - --百万佣金_____诚招代理-- - ┓收一手真实微信女粉QQ331391816
██----大量--手机卡--接码----██
新天诚自动发卡平台
█出网吧QQ好友/群量Q:2129527889
║百万佣金_诚招代理Q10868768║
超高价格收各种量 空间转发量全收██----接--短---信--验证码----██
结算最快、服务最好
█出网吧QQ好友/群量Q:2129527889
║收各种引流渠道/_招SEO黑白帽║
超高价格收各种量 空间转发量全收
██----接--短---信--验证码----██多个美女客服任你选择█出网吧QQ好友/群量Q:2129527889
║百万佣金_诚招代理Q10868768║超高价格收各种量 空间转发量全收
██散单勿扰QQ:1557371777██
██████网站防360微信QQ拦截
出直播平台主播关注量Q:977322367
┗- - - ---百万佣金诚招代理--- - - ┛
█码云打码 秒过一切主流验证码█
██----只接一手--贩子勿扰----██
!!!!!招聘安卓HOOK开发人员!!!!!出精准微信号关注量日产百万粉丝
微奇兵微信群发助手秒杀炮手蓝狐
█↑↑↑速度快 价格低 超稳定█
出微信男粉:QQ80000627
!!!!!可独立分析APK程序!!!!!出精准微信号关注量日产百万粉丝
令牌QQ0.5元(已养好,7天回收包补)
全自动手机APP引流脚本,日1000+安徽实地工作,有封包基础即可!网吧好友量每天10W新量QQ8571909大量出售陌陌流量
极速识别 滑块/汉字/字母 低至2元
日出十万主动加群男粉Q2322979792
出售QQ好友代加双向拉群空间
 <免费网络验证>自动收款新手包教
集团实力收购一切流量q:3518191744
高价收购各种引流渠道Q1241404222
█收购精准风水算命粉丝█
收购一切流量☞QQ:503830000☜ 我要租此广告位 
查看: 698|回复: 7
收起左侧

[易语言纯源码] bandicam破J版安装源码

[复制链接]

签到天数:13 天

结帖率:100% (1/1)
发表于 2017-5-20 00:52:55 | 显示全部楼层 |阅读模式
分享源码
界面截图:
是否带模块: 调用了模块
备注说明: -
bandicam破J版安装源码.part1.rar (2.5 MB, 下载次数: 1)

点评

啊!我的眼睛  发表于 2017-5-22 12:48

评分

参与人数 1好评 +1 精币 +3 收起 理由
小表哥 + 1 + 3 看的我眼都瞎了

查看全部评分



您可以选择打赏方式支持楼主

签到天数: 13 天

结帖率:100% (1/1)
 楼主| 发表于 2017-5-20 00:55:09 | 显示全部楼层
.版本 2
.支持库 spec
.支持库 じ☆ve Hebe
.支持库 WgLib
.程序集 窗口程序集_启动窗口
.程序集变量 路径, 文本型
.程序集变量 完成句柄, 整数型
.子程序 _按钮1_被单击
时钟1.时钟周期 = 100
写到文件 (取运行目录 () + “\安装包.exe”, #安装包)
运行 (取运行目录 () + “\安装包.exe”, 假, #隐藏窗口)
程序_延时 (500, )
鼠标_消息 (安装1 (), 1, 1, 1, 1)
程序_延时 (500, )
鼠标_消息 (安装2 (), 1, 1, 1, 1)
程序_延时 (500, )
鼠标_消息 (安装3 (), 1, 1, 1, 1)
程序_延时 (500, )
鼠标_消息 (安装4 (), 1, 1, 1, 1)
程序_延时 (500, )
.判断开始 (窗口_取控件内容 (安装路径 ()) = “ ”)
    路径 = “C:\Program Files (x86)\Bandicam”
.默认
    路径 = 窗口_取控件内容 (安装路径 ())
.判断结束
调试输出 (路径)
鼠标_消息 (安装5 (), 1, 1, 1, 1)
完成 ()
.子程序 注册, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam v2.1.2.740”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_控件ID取句柄 (局_句柄, 200)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 确定, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam v2.1.2.740”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_控件ID取句柄 (局_句柄, 2)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 邮箱, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam v2.1.2.740”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_控件ID取句柄 (局_句柄, 100)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 bandicam, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam v2.1.2.740”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 安装路径, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam 安装 ”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_控件ID取句柄 (局_句柄, 0)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_控件ID取句柄 (局_句柄, 1019)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 安装1, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Installer Language”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_取句柄 (局_句柄, , “Button”, “OK”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 安装2, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam 安装”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_取句柄 (局_句柄, , “Button”, “下一步(&N) >”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 安装3, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam 安装 ”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_取句柄 (局_句柄, , “Button”, “我接受(&I)”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 安装4, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam 安装 ”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_取句柄 (局_句柄, , “Button”, “下一步(&N) >”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 安装5, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam 安装 ”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_取句柄 (局_句柄, , “Button”, “安装(&I)”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 完成, 整数型, , 本子程序采用【精易编程助手】生成,成功返回窗口句柄,失败返回0
.局部变量 局_句柄, 整数型
局_句柄 = 窗口_取句柄 (, , “#32770”, “Bandicam 安装 ”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
局_句柄 = 窗口_取句柄 (局_句柄, , “Button”, “完成(&F)”)
.如果真 (局_句柄 = 0)
    返回 (0)
.如果真结束
返回 (局_句柄)
.子程序 破J软件
鼠标_消息 (完成句柄, 1, 1, 1, 1)
写到文件 (路径 + “\Bandicam v2.1.2.740.exe”, #破J工具)
程序_延时 (500, )
运行 (路径 + “\Bandicam v2.1.2.740.exe”, 假, #隐藏窗口)
键盘_消息 (邮箱 (), 49, , )
键盘_消息 (邮箱 (), 51, , )
键盘_消息 (邮箱 (), 52, , )
键盘_消息 (邮箱 (), 54, , )
键盘_消息 (邮箱 (), 52, , )
键盘_消息 (邮箱 (), 54, , )
键盘_消息 (邮箱 (), 48, , )
键盘_消息 (邮箱 (), 55, , )
键盘_消息 (邮箱 (), 55, , )
键盘_消息 (邮箱 (), 55, , )
鼠标_消息 (注册 (), 1, 1, 1, 1)
鼠标_消息 (注册 (), 1, 1, 1, 1)
程序_延时 (500, )
鼠标_消息 (确定 (), 1, 1, 1, 1)
鼠标_消息 (确定 (), 1, 1, 1, 1)
结束进程_ (取进程ID (“Bandicam v2.1.2.740.exe”))
删除 (取运行目录 () + “\安装包.exe”)
信息框 (“安装完成,感谢使用明月煌籽bandicam破J版安装器” + #换行符 + “优酷搜明月煌籽”, 0, , )
.子程序 _时钟1_周期事件
完成句柄 = 完成 ()
.如果 (完成句柄 = 0)
    完成 ()
.否则
    时钟1.时钟周期 = 0
    破J软件 ()
.如果结束


回复

使用道具 举报

结帖率:50% (3/6)
发表于 2017-5-24 10:09:51 | 显示全部楼层
淑名夏凛月 发表于 2017-5-20 01:02
。。。。你在扯淡吗 复制代码=。=

bandicam是啥

回复

使用道具 举报

发表于 2017-5-21 00:49:33 | 显示全部楼层
我头晕,这些是什么

回复

使用道具 举报

签到天数: 1 天

结帖率:25% (1/4)
发表于 2017-5-20 07:12:54 | 显示全部楼层
楼上 +1,233333333

回复

使用道具 举报

签到天数: 1 天

发表于 2017-5-20 02:20:24 | 显示全部楼层
安装包源码还是什么鬼呀

回复

使用道具 举报

签到天数: 3 天

结帖率:97% (34/35)
发表于 2017-5-20 01:02:01 | 显示全部楼层
。。。。你在扯淡吗 复制代码=。=

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

关闭

精易论坛 - 有你更精彩上一条 /1 下一条

快速回复 收藏帖子 返回列表

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|Archiver|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3400082,企业QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表