精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 论坛浏览速度太慢? 教你赚取精币 - 每日签到

谋生 求职/招聘- 论坛接单- 资源出售

论坛版规 总版规 - 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

搜索
订阅<精易模块>源码2018年好项目,每月多挣好多钱大型收粉卖粉交流群 798257678收抖音火山王者引流:1513888885寻求有项目的大神合作██打码兔秒杀一切验证码██
若快打码 快速★准确★稳定★便宜2018年好项目,每月多挣好多钱大型收粉卖粉交流群 798257678收抖音火山王者引流:1513888885寻求有项目的大神合作█打码兔答题 速度快 极稳定█
若快打码 快速★准确★稳定★便宜全国PPTP秒换IP 动态IP仅35元/月无限收高质量活粉/精准粉★滴滴答题★8元万码★分成任加★寻求有项目的大神合作火眼答题-韩文日文-高质量答题
┏█收购一切流量Q:503830000█┓云速打码全天50%分成★稳定★快速无限收高质量活粉/精准粉▇QQ新科技软件▇随时更新▇寻求有项目的大神合作Thewolf语音验证码接收平台可API
大量收微信粉扫码进群Q1737956887诺宾混拨动态vps/PPTP多地区换IP无限收高质量活粉/精准粉█IP精灵█最强大的动态IP加速器寻求有项目的大神合作┏ °短信qun发内容成功率百分百°┓
┏无限收各种推广资源,一手流量┓┏ 12核24线程,模拟器24开 ┓无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃°短信qun发内容成功率百分百°┃
┃  收小视频引流,直播平台粉    ┃┃ 单进程单IP,最低15元一天 ┃无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃°手机短信qun发广告量找老板°┃
┃   收交友粉/网赚粉/精准粉   ┃┗新增E3/16G/750TI最低10元┛无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃°手机短信qun发广告量找老板°┃
┃收短信.邮件qun发通道/百度开户┃┏国外财团诚邀引流技术大神合作┓无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃ °短信内容不限制实力接单中°┃
┗无限收-所有量,QQ群/微信推广┛┃ 长期大量收购 男粉女粉交友粉 ┃无限收高质量活粉/精准粉集团重金收购微信各种引流方式寻求有项目的大神合作┃ °短信内容不限制实力接单中°┃
┏公司实力收引流软件自己消化┓┃大量收购一切精准流与推广模式┃无限收高质量活粉/精准粉实力工作室:出高质量交友男粉寻求有项目的大神合作┃ °一手卡发机房100%不扣量° ┃
┃公司实力收引流软件自己消化┃┃ 另招聘技术大牛享受入股分红 ┃无限收高质量活粉/精准粉出国内微信1-7年私人老号混合出寻求有项目的大神合作┃ °一手卡发机房100%不扣量° ┃
┃公司实力收引流软件自己消化┃┗--------实力收购一切活跃量-------┛无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┃低价出各类广告QQ:5968282┃
┃公司实力收引流软件自己消化┃█收微信粉及各种资源█无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┗低价出各类广告QQ:5968282┛
┃公司实力收引流软件自己消化┃█ 长期收引流技术 █无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┃     寻求各种项目合作入股    ┃
┃公司实力收引流软件自己消化┃██ 当天处Q 三无Q 带售后 ██无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┃     寻求各种项目合作入股    ┃
┃公司实力收引流软件自己消化┃██ 当天处Q 三无Q 带售后 ██无限收高质量活粉/精准粉高价收购任何微信QQ粉寻求有项目的大神合作┃     寻求各种项目合作入股    ┃
┃公司实力收引流软件自己消化┃██ 当天处Q 三无Q 带售后 ██无限收高质量活粉/精准粉高价收购网吧量QQ:36288寻求有项目的大神合作┃   收网赚粉/精准粉/兼职粉   ┃
┃公司实力收引流软件自己消化┃◤重要的事情说N遍,收微信代加◥无限收高质量活粉/精准粉高价收购网吧量QQ:36288寻求有项目的大神合作┃   收网赚粉/精准粉/兼职粉   ┃
┃公司实力收引流软件自己消化┃
➊收微信代加微信代加八元起收█
无限收高质量活粉/精准粉█每天大量产国内安卓微信账号█寻求有项目的大神合作┃   收网赚粉/精准粉/兼职粉   ┃
┃公司实力收引流软件自己消化┃
➋收微信代加微信代加量大可谈█
无限收高质量活粉/精准粉█接关注授权各种活动链接提取█寻求有项目的大神合作┃   收网赚粉/精准粉/兼职粉   ┃
┃公司实力收引流软件自己消化┃
➌收购广东跳转量跳转量跳转量█
无限收高质量活粉/精准粉█大量出国内当天隔天安卓账号█寻求有项目的大神合作┃ 收快手火山抖音小视频引流 ┃
┃公司实力收引流软件自己消化┃◣长期收各种量联系3628000◢无限收高质量活粉/精准粉██全网收微信代加骗子请靠边██寻求有项目的大神合作┃ 收快手火山抖音小视频引流 ┃
┃公司实力收引流软件自己消化┃收男粉扫码微群QQ3863588无限收高质量活粉/精准粉██ 高质量微信代加10元起收 ██寻求有项目的大神合作┃ 收快手火山抖音小视频引流 ┃
┗ 公司实力收引流软件自己消化┛收网赚附近K歌 QQ3863588无限收高质量活粉/精准粉██ 高质量微信代加量大可谈 ██寻求有项目的大神合作┃收购地区跳转量跳转量跳转量┃
出网赚粉-交友粉-宝妈粉+Q7688880██实力寻各种短信qun发通道██无限收高质量活粉/精准粉██长期高价收Q1901122040██寻求有项目的大神合作┃收购地区跳转量跳转量跳转量┃
出网赚粉-交友粉-宝妈粉+Q7688880██  0062、0085、106、 ██无限收高质量活粉/精准粉██ 另高薪聘请技术大牛合作 ██寻求有项目的大神合作┃收购地区跳转量跳转量跳转量┃
长期收购 跳转 加粉 微信 QQ量
██    邮箱qun发    ██无限收高质量活粉/精准粉重金招聘SEO专员Q741188920寻求有项目的大神合作*全行业各渠道高返点开户运营合作*
QQ: 198819199
长期出QQ群QQ号微信精准粉网挣粉无限收高质量活粉/精准粉大量租售各种qq小号 2892721932寻求有项目的大神合作*大量出一切精准流资源与推广模式*
大量收微信男粉QQ 2820301656出粉.精准粉网赚粉交友粉无限收高质量活粉/精准粉诚聘█APP上架、引流、易语言大牛寻求有项目的大神合作* 实力各种项目意向高质量精准粉 *
----活手机QQ小号----大量收微信男粉QQ 1289624992无限收高质量活粉/精准粉出网赚粉+进群粉+精准粉+招中介寻求有项目的大神合作*男科、减肥、丰胸、祛斑、祛痘等*
出网赚粉,价低 量大 可论坛担保长期大量收购私人微信号 无限收高质量活粉/精准粉出男粉加Q群和出网赚跟各种精准粉寻求有项目的大神合作*自由选择合作方式+Q:422286342*
█收微信扫码或邀请进群质量粉█收网赚粉,各种引流软件Q972921418███引流神器,日引十万███长期出微信漂流瓶回复/Q334853531寻求有项目的大神合作大量出男粉,微盘粉Q2189460197
出微信粉网赚粉/QQ群量寻网吧端,下载站,各种端合作长期出售引流软件Q792466325出转发 加群 邀请 关注量QQ950092寻求有项目的大神合作高价收购网吧量QQ2059209021
大量收(带拉)qq群成员█拨号VPS服务器4元/天免费测试█锐眼云控免费招代理,大量收VX站街号出高质量金融粉加QQ:1610978925寻求有项目的大神合作一手号商 南唐QQ网
精准引流量有限出活跃男粉-高转化精准高质量男
大量收微信男粉QQ249813919
出微信qq交友粉网赚粉精准粉兼职 我要租广告位 
查看: 310|回复: 5
收起左侧

[已解决] 判断文件夹内最新创建的文件名

 关闭 [复制链接]

签到天数:3 天

结帖率:91% (144/159)
发表于 2017-8-13 00:33:14 | 显示全部楼层 |阅读模式
5精币
问题:获取文件夹内最新创建的文件名. 也就是最后创建的文件是哪个.

自己也能弄出来,但是方法觉得很笨,看看大家用的啥方法

最佳答案

查看完整内容

我这里只贴出了txt的.最后创建文件夹时间对比.用到了精易模块.代码如下.有问题追问题: .版本 2 .支持库 spec .子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行 .局部变量 局_数组, 文本型, , "0" .局部变量 局_计次, 整数型 .局部变量 局_创建时间, 文本型 .局部变量 局_上次时间, 文本型 文件_枚举 (“E:\ceshi”, “*.txt”, 局_数组, 真) .计次循环首 (取数组成员数 (局_数组), 局_计次) 文件 ...

回答提醒:如果本帖被关闭无法回复,您有更好的答案帮助楼主解决,请发表至 源码区 可获得加分喔。
友情提醒:本版被采纳的主题可在 申请荣誉值 帖子申请荣誉值,获得 1点 荣誉值,荣誉值可兑换终身vip用户组哦。
快捷通道:申请荣誉值无答案申请取消悬赏投诉有答案未采纳为最佳

签到天数: 2 天

结帖率:57% (4/7)
发表于 2017-8-13 00:33:15 | 显示全部楼层
我这里只贴出了txt的.最后创建文件夹时间对比.用到了精易模块.代码如下.有问题追问题:

.版本 2
.支持库 spec

.子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行
.局部变量 局_数组, 文本型, , "0"
.局部变量 局_计次, 整数型
.局部变量 局_创建时间, 文本型
.局部变量 局_上次时间, 文本型

文件_枚举 (“E:\ceshi”, “*.txt”, 局_数组, 真)
.计次循环首 (取数组成员数 (局_数组), 局_计次)
    文件_取时间 (局_数组 [局_计次], 局_创建时间, , )
    .判断开始 (到时间 (局_创建时间) > 到时间 (局_上次时间))
        调试输出 (局_创建时间)
    .默认

    .判断结束
    局_上次时间 = 局_创建时间
.计次循环尾 ()


补充内容 (2017-8-13 00:44):
上面代码有问题.修改后重新贴上.测试失误.

评分

参与人数 1荣誉 +1 收起 理由
笨潴 + 1 热心帮助他人,荣誉+1,希望继续努力(*^__^*) 嘻嘻!

查看全部评分

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 1 天

结帖率:100% (4/4)
发表于 2017-8-13 00:34:44 | 显示全部楼层
枚举文件,取创建时间,排序时间。

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 2 天

结帖率:57% (4/7)
发表于 2017-8-13 00:49:11 | 显示全部楼层
不好意思.重新贴上.
.版本 2
.支持库 spec

.子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行
.局部变量 局_文件名, 文本型
.局部变量 局_创建时间, 文本型

子程序1 (局_文件名, 局_创建时间)
调试输出 (局_文件名, 局_创建时间)
返回 (0)  ' 可以根据您的需要返回任意数值

.子程序 子程序1
.参数 参_接收文件名, 文本型, 参考
.参数 参_接收创建时间, 文本型, 参考
.局部变量 局_数组, 文本型, , "0"
.局部变量 局_计次, 整数型
.局部变量 局_创建时间, 文本型
.局部变量 局_上次时间, 文本型
.局部变量 局_最新创建文件时间, 文本型

文件_枚举 (“E:\ceshi”, “*.txt”, 局_数组, 真)
.计次循环首 (取数组成员数 (局_数组), 局_计次)
    文件_取时间 (局_数组 [局_计次], 局_创建时间, , )
    .如果真 (到时间 (局_创建时间) > 到时间 (局_上次时间))
        局_上次时间 = 局_创建时间
        参_接收文件名 = 局_数组 [局_计次]
        参_接收创建时间 = 局_创建时间
    .如果真结束

.计次循环尾 ()

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 19 天

结帖率:100% (8/8)
发表于 2017-8-13 00:57:49 | 显示全部楼层
http://bbs.eyuyan.com/read.php?tid=397806
把相关文件数据写在自定数据数组中,时间排序就OK了

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

结帖率:90% (9/10)
发表于 2017-8-13 11:26:05 | 显示全部楼层
这个不是太清楚

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

快速回复 收藏帖子 返回列表 按钮

sitemap|易语言源码|易语言教程|易语言论坛|诚聘英才|易语言模块|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3422125,QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 揭阳市揭东区精易科技有限公司 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表