精易论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

用微信号发送消息登录论坛

新人指南 邀请好友注册 - 论坛浏览速度太慢? 教你赚取精币 - 每日签到

找工作/接单 百度招聘- 论坛招聘- 论坛接单- 猪八戒接单- 威客中国-

论坛版规 建议/投诉 - 应聘版主 - 精华帖总集 积分说明 - 禁言标准 - 有奖举报

搜索
订阅<精易模块>源码若快打码 快速★准确★稳定★便宜百万现金招贤纳士(技术型)长期高价收购pc量 加Q7991523██打码兔秒杀一切验证码██
百宝云现在充值活动返云币
若快打码 快速★准确★稳定★便宜百万现金招贤纳士(技术型)长期高价收购pc量 加Q7991523█打码兔答题 速度快 极稳定█
易语言TC按键各语言接入教程
全国800万秒换IP动态VPN仅35元/月
百万现金招贤纳士(技术型)█火眼答题-超速-极稳-高质量█云速打码全天50%分成★稳定★快速
自定义多重防破解机制
█斗鱼/熊猫人气招代理Q5919620█
游戏hook逆向分析 反编译
大量收空间转发量相册等QQ7212210
Thewolf语音验证码接收平台可API
无缝接入自己的发卡平台
高速socks5 ip, 国内外几十万ip池
联系QQ:97570689
滴水编程达人逆向培训
高价收购各类流量加Q834138
移动端作者专用注册码系统
免费淘客内部券API接口,技术支持██【免费网络验证】无需服务器█收各类 引流/方法/软件/思路/数据
高价收购各类流量加Q834138
高薪招聘 易语言程序员
免费淘客内部券API接口,技术支持
██【易卡发卡平台】无需服务器█
收各类 引流/方法/软件/思路/数据
高价收购各类流量加Q834138
每天10万男性量需要联系Q22288847
微霸引流营销软件,日加千人
收LOL数据和引流软件 QQ448098222
收各类 引流/方法/软件/思路/数据
高价收购各类流量加Q834138
高价收各类引流/优化流量
 收男粉,交友粉,中医粉Q908401198
高价收网赚+群引流,日+200量起收
收各类 引流/方法/软件/思路/数据
高价收购各类流量加Q834138
高价收各类引流/优化流量
江苏招聘C++/易语言程序员包吃住!
高价收网赚+群引流,日+200量起收
↑↑↑↑加QQ 970885000 ↑↑↑↑
50万元寻高手写映客人气粉丝软件
高价收各类引流/优化流量高价收购各类引流量
█拨号vps服务器5元/天免费测试█
代加QQ好友.好友出租加Q88632021
QQ实名.出售随机Q群加Q:3186716
高价收各类引流/优化流量
高价收购各类引流量
长期收收各类引流/方法/软件/思路大量收空间转发相册量Q1577777717稳定吃强制相册常年包养Q:666133
高价收各类引流/优化流量高价收购各类引流量
大量收空间相册上传量联系Q645671
大量收空间转发相册量Q1577777717
稳定吃强制相册常年包养Q:666133
高端纯一新网咖好友量,转发量高价收购各类引流量
大量收空间相册上传量联系Q645671
大量收空间转发相册量Q1577777717稳定吃强制相册常年包养Q:666133
承接打码 8元/万码
 ▲▲加QQ985013583▲▲
长期收引流/数据/营销思路
大量收空间转发相册量Q1577777717出LOL软件,一天万粉,顺便出粉,
承接打码 8元/万码
收陌陌流量,大小全包,稳定合作
出游戏男粉日产上万
大量收空间转发相册量Q1577777717
长期吃各种引流好友 QQ448098222
出男性粉QQ群引流加QQ27258548
大量出售游戏交友粉丝--价格优惠
陌陌日引万粉,解封等技术
 高价收WAP量/运营商量/网吧终端量
日引两万探探粉QQ79802558
手机卡接注册项目\API对接
我要租此广告位   
查看: 85|回复: 6
收起左侧

[已解决] 超级列表框数字相加

 关闭 [复制链接]

签到天数:16 天

结帖率:100% (6/6)
发表于 3 天前 | 显示全部楼层 |阅读模式
50精币
就是把金额那些累计加起来 显示在标签里
大神写个例子呗 QQ截图20170321102912.jpg 123.rar (136.8 KB, 下载次数: 2)

最佳答案

查看完整内容

.版本 2 .支持库 iext .支持库 spec .程序集 窗口程序集_启动窗口 .子程序 __启动窗口_创建完毕 .局部变量 索引, 整数型 .局部变量 n, 整数型 .局部变量 数, 整数型 .计次循环首 (30, n) 超级列表框1.插入表项 (索引, , , , , ) 超级列表框1.置标题 (索引, 2, 到文本 (n)) .计次循环尾 () .计次循环首 (超级列表框1.取表项数 (), n) 数 = 数 + 到整数 (超级列表框1.取标题 (n - 1, 2)) .计次循 ...

回答提醒:如果本帖被关闭无法回复,您有更好的答案帮助楼主解决,请发表至 源码区 可获得加分喔。
友情提醒:本版被采纳的主题可在 申请荣誉值 帖子申请荣誉值,获得 1点 荣誉值,荣誉值可兑换终身vip用户组哦。
快捷通道:申请荣誉值无答案申请取消悬赏投诉有答案未采纳为最佳

签到天数: 22 天

结帖率:92% (11/12)
发表于 3 天前 | 显示全部楼层
.版本 2
.支持库 iext
.支持库 spec

.程序集 窗口程序集_启动窗口

.子程序 __启动窗口_创建完毕
.局部变量 索引, 整数型
.局部变量 n, 整数型
.局部变量 数, 整数型

.计次循环首 (30, n)
    超级列表框1.插入表项 (索引, , , , , )
    超级列表框1.置标题 (索引, 2, 到文本 (n))
.计次循环尾 ()
.计次循环首 (超级列表框1.取表项数 (), n)
    数 = 数 + 到整数 (超级列表框1.取标题 (n - 1, 2))
.计次循环尾 ()
调试输出 (数)



您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 22 天

结帖率:92% (11/12)
发表于 3 天前 | 显示全部楼层
tencent://AddContact/?fromId=45&fromSubId=1&subcmd=all&uin=939622041&website=www.xxx.com
.版本 2
.支持库 iext

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击
.局部变量 数, 整数型
.局部变量 n, 整数型

.计次循环首 (超级列表框1.取表项数 (), n)
    数 = 数 + 到整数 (超级列表框1.取标题 (n - 1, 2))
.计次循环尾 ()
标签1.标题 = 到文本 (数)
没注意到你放了源码..

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 24 天

结帖率:99% (86/87)
发表于 3 天前 | 显示全部楼层
  
变量循环首 (0, 超级列表框1.取硐钍 (), 1, n)
标签1.标题 = 到文本 (到数值 (标签1.标题)到数值 (超级列表框1.取晏 (n, 2)))
变量循环尾 ()


i支持库列表   支持库注释   
iext扩展界面支持库一


您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 24 天

结帖率:99% (86/87)
发表于 3 天前 | 显示全部楼层
  1. .版本 2
  2. .支持库 iext

  3. .变量循环首 (0, 超级列表框1.取表项数 (), 1, n)
  4.     标签1.标题 = 到文本 (到数值 (标签1.标题) + 到数值 (超级列表框1.取标题 (n, 2)))
  5. .变量循环尾 ()
复制代码

补充内容 (2017-3-21 11:57):
循环计算 前 先  标签1.标题=""  清空一下 防止和上次内容重复计算

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 24 天

结帖率:99% (86/87)
发表于 3 天前 | 显示全部楼层
  1. .版本 2
  2. .支持库 iext

  3. .子程序 _按钮1_被单击
  4. .局部变量 n, 整数型

  5. 标签1.标题 = “”
  6. .变量循环首 (0, 超级列表框1.取表项数 (), 1, n)
  7.     标签1.标题 = 到文本 (到数值 (标签1.标题) + 到数值 (超级列表框1.取标题 (n, 2)))
  8. .变量循环尾 ()
复制代码

补充内容 (2017-3-21 11:58):
这样就完美了

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

签到天数: 24 天

结帖率:100% (19/19)
发表于 3 天前 | 显示全部楼层
新建 易程序 (3).zip (167.55 KB, 下载次数: 0)

您可以选择打赏方式支持他

打赏
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则 致发广告者

快速回复 收藏帖子 返回列表

sitemap|易语言教程|易语言源码|易语言论坛|诚聘英才|易语言模块|Archiver|手机版|联系我们|精易论坛
拒绝任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论,本站内容均为会员发表,并不代表精易立场!
揭阳精易科技有限公司申明:我公司所有的培训课程版权归精易所有,任何人以任何方式翻录、盗版、破解本站培训课程,我们必将通过法律途径解决!
公司简介:揭阳市揭东区精易科技有限公司致力于易语言教学培训/易语言学习交流社区的建设与软件开发,多年来为中小企业编写过许许多多各式软件,并把多年积累的开发经验逐步录制成视频课程供学员学习,让学员全面系统化学习易语言编程,少走弯路,减少对相关技术的研究与摸索时间,从而加快了学习进度!
防范网络诈骗,远离网络犯罪 违法和不良信息举报电话0663-3400082,企业QQ: 800073686,邮箱:800073686@b.qq.com
Powered by Discuz! X3.2 ( 粤ICP备12094385号-1) 粤公网安备 44522102000125

快速回复 返回顶部 返回列表